Results 1 to 2 of 2

Thread: 13.1 After installing CUDA , Nvidia drivers totally messed up

  1. #1

    Default 13.1 After installing CUDA , Nvidia drivers totally messed up

    Hi guys,

    I'm running for now still a version 13.1, which worked quiet well.
    First was installed with Nouvea, but ran a bit sloppy, so, installed nvidia drivers, without any problems.
    This week, I started installing Cuda 7.5, and something seems to be gone wrong.
    I end up with about 10 driver instances running, including back nouvea drivers.
    If I start marking to disable some, Cuda is starting to complain.

    this what is marked as installed in yast :

    nvidia-gfxG03-kmp-default installed 352.39_k3.16.6_2-0 (x86_64) from vendor
    in versions : also offered same version from cuda 7-5

    nvidia-uvm-gfxG03-kmp default installed 352.39_k3.16.6_2-0 (x86_64) from vendor
    in versions : also offered same version from cuda 7-5

    nvidia-computeG03 installed 352.39-0
    in versions : also offered same version from cuda 7-5

    nvidia-glG03 installed 352.39-0
    in versions : also offered same version from cuda 7-5

    SEEMS OPEN GL IS BROKEN, LOOKING TO REACTION ON SOME PAGES

    x11-video-nvidiaG03 352.39-0
    in versions : also offered same version from cuda 7-5

    nvidia-gfxG03-kmp-desktop installed 340.96_k3.11.6_4-41.1
    in versions : also offered same version from cuda 7-5
    and update ?

    nvidia-uvm-gfxG03-kmp-desktop 340.96_k3.11.6_4-41.1
    in versions : also offered UPDATE version from cuda 7-5, being the above 352.X...

    libdrm_nouveau2 installed 2.4.46-3.2.2
    in versions, no alternatives

    libdrm_nouveau2-32bit installed 2.4.46-3.2.2
    in versions, no alternatives

    xorg-x11-driver-video-nouveau installed 1.0.9-3.1.2

    I also installed GPU deployment kit, which start messing with writing an xorg.conf, and backing up an empty file, etc, to end, detecting nothing, as it seems only to look for Teslas..
    So, next boot, it ended up in textmode.


    Ah, yes, from some versions, cuda wants to update, to it's own driver, which is carrying the same version number.

    Any advice, what to de-activate would be appreciated ?

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: 13.1 After installing CUDA , Nvidia drivers totally messed up

    How many kernels you have installed??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •