Hello.

I am trying to install leap 42.1 from usbkey and using an autoinst.xml file.

The autoinst.xml file was created last week during a full install by asking an autoinst.xml file creation.
During the install software setup, I asked to "taboo" hplip and postgres packages and add softwares like kate, nmap, .....

There were no manual modification of this file.

When I try to install leap on a new PC using the autoinst.xml, I get an error.

http://paste.opensuse.org/51491064


Then following that remark I have remove all the "taboo" in the autoinst.xml file ( in the remove-package paragraph ).

1°) What can I do ?

2°) It seems that we can continue the install process.
Is it safe ?
Does the install process just ignore the remove-package items?

Any help is welcome.