Results 1 to 5 of 5

Thread: Trying to update nvidia-bumblebee failure - checksum error

  1. #1
    Join Date
    Jul 2013
    Location
    Whitley Bay, Tyne & Wear, United Kingdom.
    Posts
    182

    Default Trying to update nvidia-bumblebee failure - checksum error

    FOr the past week I get this following message every time I try to update

    Code:
    (  1/129) Installing: nvidia-bumblebee-367.44-2.1.x86_64 .....................................................[error]
    Installation of nvidia-bumblebee-367.44-2.1.x86_64 failed:
    Error: Subprocess failed. Error: RPM failed: Error in checksums 2138791 1487181854
    error: %prein(nvidia-bumblebee-367.44-2.1.x86_64) scriptlet failed, exit status 254
    error: nvidia-bumblebee-367.44-2.1.x86_64: install failed
    error: nvidia-bumblebee-367.27-4.1.x86_64: erase skipped
    Is this a faulty package or something I can fix? I haven't noticed anyone else complaining about it
    For years already, happily using
    Tumbleweed - Plasma 5, GNOME, i3

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,867
    Blog Entries
    14

    Default Re: Trying to update nvidia-bumblebee failure - checksum error

    Run
    Code:
    zypper clean
    zypper ref
    and try again
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Jul 2013
    Location
    Whitley Bay, Tyne & Wear, United Kingdom.
    Posts
    182

    Default Re: Trying to update nvidia-bumblebee failure - checksum error

    Quote Originally Posted by Knurpht View Post
    Run
    Code:
    zypper clean
    zypper ref
    and try again
    nope, didn't change anything... the clean and refresh worked but the nvidia-bumblebee error is exactly the same as before when updating with zypper up
    For years already, happily using
    Tumbleweed - Plasma 5, GNOME, i3

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,867
    Blog Entries
    14

    Default Re: Trying to update nvidia-bumblebee failure - checksum error

    Quote Originally Posted by johnoshock View Post
    nope, didn't change anything... the clean and refresh worked but the nvidia-bumblebee error is exactly the same as before when updating with zypper up
    You may have to remove the NVIDIA remains in /usr/src/, it looks like the culprit is in the download triggered by the rpm. If the NVIDIA...run file is already downloaded, it won't be downloaded again. If you remove that file and reinstall the nvidia package, the NVIDIA...run will be re-downloaded.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  5. #5
    Join Date
    Jul 2013
    Location
    Whitley Bay, Tyne & Wear, United Kingdom.
    Posts
    182

    Default Re: Trying to update nvidia-bumblebee failure - checksum error

    Quote Originally Posted by Knurpht View Post
    You may have to remove the NVIDIA remains in /usr/src/, it looks like the culprit is in the download triggered by the rpm. If the NVIDIA...run file is already downloaded, it won't be downloaded again. If you remove that file and reinstall the nvidia package, the NVIDIA...run will be re-downloaded.
    Knurpht, bedankt! That's done the trick!`
    For years already, happily using
    Tumbleweed - Plasma 5, GNOME, i3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •