Results 1 to 9 of 9

Thread: Asus Essence STX II krijg ik niet op gang.

  1. #1
    Join Date
    Aug 2016
    Location
    Netherlands
    Posts
    141

    Default Asus Essence STX II krijg ik niet op gang.

    Hallo,

    Ik heb sinds afgelopen Donderdag een nieuwe geluidskaart in mijn pc geplaatst, maar ik krijg hem niet aan de praat.
    Ik heb al geprobeerd om hem te configureren via YAST/Geluid/Wijzigen, maar dat werkt niet echt.
    Als ik dan via de systeem instellingen naar Media ga, dan vermeld hij iets van alsa ????
    Hoe krijg ik deze kaart werkende .....

  2. #2

    Default Re: Asus Essence STX II krijg ik niet op gang.

    Quote Originally Posted by FlyingDutchman View Post
    Hallo,

    Ik heb sinds afgelopen Donderdag een nieuwe geluidskaart in mijn pc geplaatst, maar ik krijg hem niet aan de praat.
    Ik heb al geprobeerd om hem te configureren via YAST/Geluid/Wijzigen, maar dat werkt niet echt.
    Als ik dan via de systeem instellingen naar Media ga, dan vermeld hij iets van alsa ????
    Hoe krijg ik deze kaart werkende .....
    Iets van "alsa"?

    Gebruik je Plasma5 en bedoel je multimedia?
    Zo ja, dan heb je een tabblad voor de hardware van je geluidskaart
    "Geluidsinstellingen van de hardware"
    Staat daar je geluidskaart tussen?

    Misschien even
    Code:
    lspci
    En dat hier posten, zodat we hier weten welke geluidskaart, en of het systeem de kaart überhaupt herkent.

  3. #3
    Join Date
    Aug 2016
    Location
    Netherlands
    Posts
    141

    Default Re: Asus Essence STX II krijg ik niet op gang.

    Sorry dat het zo lang heeft geduurd.
    Dat knippen en plakken naar opensuse dat gaat mij nog steeds niet lukken, dus dan maar zo.

    00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06)
    00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
    00:14.0 USB controller: Intel Corporation 9 Series Chipset Family USB xHCI Controller
    00:16.0 Communication controller: Intel Corporation 9 Series Chipset Family ME Interface #1
    00:19.0 Ethernet controller: Intel Corporation Ethernet Connection (2) I218-V
    00:1a.0 USB controller: Intel Corporation 9 Series Chipset Family USB EHCI Controller #2
    00:1b.0 Audio device: Intel Corporation 9 Series Chipset Family HD Audio Controller
    00:1c.0 PCI bridge: Intel Corporation 9 Series Chipset Family PCI Express Root Port 1 (rev d0)
    00:1c.3 PCI bridge: Intel Corporation 9 Series Chipset Family PCI Express Root Port 4 (rev d0)
    00:1c.5 PCI bridge: Intel Corporation 9 Series Chipset Family PCI Express Root Port 6 (rev d0)
    00:1c.6 PCI bridge: Intel Corporation 9 Series Chipset Family PCI Express Root Port 7 (rev d0)
    00:1d.0 USB controller: Intel Corporation 9 Series Chipset Family USB EHCI Controller #1
    00:1f.0 ISA bridge: Intel Corporation 9 Series Chipset Family Z97 LPC Controller
    00:1f.2 SATA controller: Intel Corporation 9 Series Chipset Family SATA Controller [AHCI Mode]
    00:1f.3 SMBus: Intel Corporation 9 Series Chipset Family SMBus Controller
    01:00.0 VGA compatible controller: NVIDIA Corporation GM206 [GeForce GTX 960] (rev a1)
    01:00.1 Audio device: NVIDIA Corporation Device 0fba (rev a1)
    03:00.0 PCI bridge: ASMedia Technology Inc. Device 1184
    04:01.0 PCI bridge: ASMedia Technology Inc. Device 1184
    04:03.0 PCI bridge: ASMedia Technology Inc. Device 1184
    04:05.0 PCI bridge: ASMedia Technology Inc. Device 1184
    04:07.0 PCI bridge: ASMedia Technology Inc. Device 1184
    08:00.0 SATA controller: ASMedia Technology Inc. ASM1062 Serial ATA Controller (rev 02)
    09:00.0 PCI bridge: ASMedia Technology Inc. ASM1083/1085 PCIe to PCI Bridge (rev 04)
    0a:04.0 Multimedia audio controller: C-Media Electronics Inc CMI8788 [Oxygen HD Audio]
    0b:00.0 USB controller: ASMedia Technology Inc. ASM1042A USB 3.0 Host Controller

  4. #4
    Join Date
    Aug 2016
    Location
    Netherlands
    Posts
    141

    Default Re: Asus Essence STX II krijg ik niet op gang.

    Ik moet hier wel even melden , dat ik openSUSE opnieuw heb geïnstalleerd, daar ik graag een probleem schoon oplos.
    Dus ik heb nog NIETS gedaan.
    Als ik in Multimedia kijk, dan zie ik bij Apparaatvoorkeur 3 opties intern geluid, mijn xonar essence stx II, en HDA NVidia.
    En als ik via yast naar geluid ga, zie ik dat mijn Xonar essence nog niet geconfigureerd is.
    Doe ik dat wel, dan zie ik via de systeem instellingen/multimedia alleen nog maar alsa staan.
    Dus mijn vraag, wat moet ik nu wel en wat moet ik nu niet doen.

  5. #5
    Join Date
    Aug 2016
    Location
    Netherlands
    Posts
    141

    Default Re: Asus Essence STX II krijg ik niet op gang.

    Heb vandaag een 2e hands laptop gekocht, en ga opensuse op installeren.
    Dit draadje kan dus gesloten worden.
    Mijn pc word weer geïnstalleerd zoals ik hem had (windoo$ 10 voor mijn games).

  6. #6

    Default Re: Asus Essence STX II krijg ik niet op gang.

    Quote Originally Posted by FlyingDutchman View Post
    Heb vandaag een 2e hands laptop gekocht, en ga opensuse op installeren.
    Dit draadje kan dus gesloten worden.
    Mijn pc word weer geïnstalleerd zoals ik hem had (windoo$ 10 voor mijn games).

    Dat is ook een manier om een geluidsprobleem op te lossen
    (Ik hoop niet dat je W10 installeert omdat je problemen had met je geluidskaart, want dat probleem had vast opgelost kunnen worden.)
    Mocht je in de toekomst W10 weer verwijderen en weer een probleem hebt met geluid,
    Staat hier wat info:
    https://en.opensuse.org/SDB:Audio_troubleshooting

  7. #7
    Join Date
    Aug 2016
    Location
    Netherlands
    Posts
    141

    Default Re: Asus Essence STX II krijg ik niet op gang.

    Was met mijn pc inderdaad liever op openSUSE gebleven, daar ik steam gebruik.
    En een laptop met 17 inch is toch wat anders , dan een pc scherm van 27 inch.
    Had gehoopt dat het direct zou werken, maar ja linux is even iets meer werk hè...
    Ik weet ook niet echt waar ik het precies moet zoeken, want op het www kom ik wel de nodige teksten tegen
    maar ook daarmee ben ik niet echt geholpen,daar ik het niet echt begrijp.
    Ik surf me namelijk een ongeluk om iets te vinden wat voor een beginner duidelijk is, zodat ik dit probleem zou kunnen
    oplossen.
    De site die je hier vermeld zal ik ook gaan lezen, maar of ik het echt begrijp (abracadabra) .

  8. #8

    Default Re: Asus Essence STX II krijg ik niet op gang.

    Quote Originally Posted by FlyingDutchman View Post
    Was met mijn pc inderdaad liever op openSUSE gebleven, daar ik steam gebruik.
    En een laptop met 17 inch is toch wat anders , dan een pc scherm van 27 inch.
    Had gehoopt dat het direct zou werken, maar ja linux is even iets meer werk hè...
    Ik weet ook niet echt waar ik het precies moet zoeken, want op het www kom ik wel de nodige teksten tegen
    maar ook daarmee ben ik niet echt geholpen,daar ik het niet echt begrijp.
    Ik surf me namelijk een ongeluk om iets te vinden wat voor een beginner duidelijk is, zodat ik dit probleem zou kunnen
    oplossen.
    De site die je hier vermeld zal ik ook gaan lezen, maar of ik het echt begrijp (abracadabra) .

    Je hebt dan ook nog een forum, waar je vragen kunt stellen, en waar ze meestal wel een oplossing hebben.
    Maar snap wel wat je bedoeld.

    Btw
    Doet de kaart het wel onder Windows?
    Als je een interne geluidskaart heb, en je wilt nu deze gebruiken kan het zijn dat je in BIOS de interne kaart moet uitschakelen "disable"
    Dit ter info

  9. #9
    Join Date
    Aug 2016
    Location
    Netherlands
    Posts
    141

    Default Re: Asus Essence STX II krijg ik niet op gang.

    De geluidskaart werkt perfect onder windows 10, ik moest alleen software installeren en dat was dat.
    In openSUSE (wat ik liever gebruik, stabiel en geen NSA praktijken) moet ik allerlei dingen doen waar ik niet echt op had gerekend.
    Zo moet ik de kaart eerst configureren, dan moet ik pavucontrol installeren en dan (meen ik) zou het met de nodige instellingen moeten werken ????
    Als het inderdaad zo simpel is,...waarom werkt het dan niet naar tevredenheid (geen geluid).
    Door dit soort dingen die een nieuweling tegenkomt, bedenkt hij/zij zich wel twee keer voor hij/zij naar linux overstapt.
    Begrijp mij A.U.B NIET verkeerd, IK heb er voor gekozen om linux te gebruiken/ontdekken.
    Maar soms word hij mij een beetje teveel, dan heb ik zoiets van
    En er zullen best wel oplossingen zijn zoals https://forums.opensuse.org/showthre...-Opensuse-12-3 , alleen
    de dingen die ik van dit verhaal uitprobeer werken NIET op openSUSE leap 42.1 KDE.
    En ik geloof direct dat ik misschien ook wel dingen totaal verkeerd doe, maar ja dat is ontdekken en leren.
    En daar heb ik NIET echt altijd geduld voor, dat erken ik hier dan ook direct.
    Maar dat een pc muis (bedankt knurpht) en nu een geluidskaart, niet out of the box werken vind ik erg verwarrend.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •