Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Not able to corectly connet to wireless network

  1. #1

    Default Not able to corectly connet to wireless network

    Hello,
    Today, I ran the dup command to update the system. But then, it was not able to connect correctly to my Wifi. It seems connected but with no internet connection. Here is screenshot



    Any help how to solve it please?
    Thank you.

    PS: I have Gnome and my wireless card is: Qualcomm Atheros

  2. #2

    Default Re: Not able to corectly connet to wireless network

    I'm in the exact same boat, I submitted a thread just now, but I will remember this one as well because it could be related.

  3. #3

    Default Re: Not able to corectly connet to wireless network

    Same here. I am able to ping my router (192.168.0.1), and the command ip address yields valid ipv4 and ipv6 addresses.

    But everything else is completely dead. I'm using Plasma 5 and just as Marouane87 describes with GNOME, the KDE network icon is light gray as well. It shows that I am connected (and I am, because I can access the router), but there is no traffic to (or from) the internet itself.

    I also connected my smartphone to the notebook via USB tethering (which usually works fine), but I still have no internet – no matter if the smartphone itself gets its internet from WiFi or from mobile data. Same when connecting it to a LAN cable. So it might well be some broken security measure blocking internet access or something like that.

    I lost connection to the internet instantly after updating. Here are the updated packages:

    Code:
    bundle-lang-common-de bundle-lang-common-en bundle-lang-gnome-de bundle-lang-gnome-en kernel-firmware perl-CGI timezone-java ucode-amd at-spi2-atk-common diffutils gdb hwinfo libglib-2_0-0 libinput-udev libinput10 libjansson4 libnma-data libproxy1 libsigc-2_0-0 openSUSE-release-ftp timezone polkit-default-privs diffutils-lang libharfbuzz0 libgthread-2_0-0 libgobject-2_0-0 libgmodule-2_0-0 libproxy1-networkmanager libproxy1-config-kde openSUSE-release libharfbuzz-icu0 libjavascriptcoregtk-4_0-18 libatspi0 libatk-1_0-0 libglibmm-2_4-1 libgio-2_0-0 gdk-pixbuf-query-loaders aaa_base libproxy1-pacrunner-webkit glib2-tools aaa_base-extras gio-branding-openSUSE libpackagekit-glib2-18 libnm0 libnm-util2 libgoa-1_0-0 libgiomm-2_4-1 libgdk_pixbuf-2_0-0 libcolord2 gsettings-desktop-schemas girepository-1_0 at-spi2-core accountsservice PackageKit-gtk3-module gtk3-data PackageKit-backend-zypp libnm-glib4 libnm-glib-vpn1 libgtkmm-2_4-1 glib-networking libgirepository-1_0-1 libatk-bridge-2_0-0 PackageKit libsoup-2_4-1 typelib-1_0-GdkPixbuf-2_0 typelib-1_0-Atk-1_0 python3-gobject python-gobject gtk3-tools at-spi2-atk-gtk2 typelib-1_0-PackageKitGlib-1_0 PackageKit-gstreamer-plugin PackageKit-branding-openSUSE libgssdp-1_0-3 libgdata22 NetworkManager-branding-openSUSE python3-gobject-cairo python-gobject-cairo adwaita-icon-theme libgupnp-1_0-4 NetworkManager libgtk-3-0 gtk3-immodule-amharic gtk3-immodule-inuktitut gtk3-immodule-thai gtk3-immodule-vietnamese typelib-1_0-Gtk-3_0 libwebkit2gtk-4_0-37 libnma0 gvfs gtk3-branding-openSUSE python3-gobject-Gdk python-gobject-Gdk webkit2gtk-4_0-injected-bundles NetworkManager-vpnc NetworkManager-pptp gvfs-backends libgoa-backend-1_0-1 gvfs-backend-samba gnome-online-accounts gvfs-fuse gvfs-backend-afc
    (I pretty much only have the default repos enabled, plus the packman codecs.)

  4. #4

    Default Re: Not able to corectly connet to wireless network

    Same here.

    After upgrading Tumbleweed, can connect to internet.
    Can not even connect to the router.
    I see the router/network, but can not connect anymore

  5. #5
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,951

    Default AW: Not able to corectly connet to wireless network

    Put your Router IP to /etc/resolv.conf:
    Code:
    nameserver 192.168.0.254
    192.168.0.254 is my Router IP.

  6. #6

    Default Re: AW: Not able to corectly connet to wireless network

    Quote Originally Posted by Sauerland View Post
    Put your Router IP to /etc/resolv.conf:
    Code:
    nameserver 192.168.0.254
    192.168.0.254 is my Router IP.
    My router IP is already in resolv.conf
    Still can not connect.....

  7. #7

    Default Re: AW: Not able to corectly connet to wireless network

    Quote Originally Posted by Sauerland View Post
    Put your Router IP to /etc/resolv.conf:
    Code:
    nameserver 192.168.0.254
    192.168.0.254 is my Router IP.
    That actually did the job for me, I'm connected to the internet again. Thank you!

    So, could you explain what was going on there? Did the update trash some important config files?

    ----
    EDIT: To other users struggling with the problem, I did reboot after changing the resolv.conf file.

  8. #8

    Default Re: Not able to corectly connet to wireless network

    (Got my profiles confused after logging in on my openSUSE machine, sorry – I posted as SirErichBikendom before.)

  9. #9

    Default Re: AW: Not able to corectly connet to wireless network

    Quote Originally Posted by dompasch View Post
    That actually did the job for me, I'm connected to the internet again. Thank you!

    So, could you explain what was going on there? Did the update trash some important config files?

    ----
    EDIT: To other users struggling with the problem, I did reboot after changing the resolv.conf file.

    Adding the 'nameserver' line to my /etc/resolv.conf file solved the issue for me as well. Strange that it so randomly works now... I'm also curious why that happened and how to anticipate that in the future.
    Last edited by cbcoutinho; 23-Sep-2016 at 13:32. Reason: spelling

  10. #10

    Default Re: AW: Not able to corectly connet to wireless network

    Quote Originally Posted by jansteen View Post
    My router IP is already in resolv.conf
    Still can not connect.....
    Correction, it did work, network is back
    many thanks!

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •