Results 1 to 8 of 8

Thread: Greyed out connection with orange question mark on NetworkManager systray icon

  1. #1

    Default Greyed out connection with orange question mark on NetworkManager systray icon

    I did my update today, and it looks like there is some issue with NetworkManager and ow the icon is displayed.

    My actual network connectivity works correctly, so this looks like a cosmetic issue.

    The connectivity section of NetworkManager.conf is:

    Code:
    [connectivity]
    uri=http://conncheck.opensuse.org


    The issue occurs with it without this setting enabled.

  2. #2

    Default Re: Greyed out connection with orange question mark on NetworkManager systray icon

    Browsers don't load any page after updates, the system is connected to WiFi. How to fix this? Thank you in advance.

  3. #3

    Default Re: Greyed out connection with orange question mark on NetworkManager systray icon


  4. #4

    Default Re: Greyed out connection with orange question mark on NetworkManager systray icon

    It worked! Thank you!

  5. #5
    Join Date
    Jun 2008
    Location
    London
    Posts
    172

    Default Re: Greyed out connection with orange question mark on NetworkManager systray icon

    Quote Originally Posted by Thiudans View Post
    I have the same issue after the same update. The suggested fix didn't work, but I still have internet access (it's this machine)

  6. #6

    Default Re: Greyed out connection with orange question mark on NetworkManager systray icon

    Quote Originally Posted by gerrygavigan View Post
    I have the same issue after the same update. The suggested fix didn't work, but I still have internet access (it's this machine)
    The fix takes care of the connectivity issue, not the icon issue. I still have the icon issue. It is as if NetworkManager is not reporting the status correctly. Unfortunately, I have no idea where to look.

  7. #7
    Join Date
    Jun 2008
    Location
    London
    Posts
    172

    Default Re: Greyed out connection with orange question mark on NetworkManager systray icon

    Quote Originally Posted by Thiudans View Post
    The fix takes care of the connectivity issue, not the icon issue.
    As I read the thread it seemed to a fix for everything. Sort of relieved you posted that because I couldn't see how the fix fixed the icon problem (and, indeed, it didn't)

  8. #8

    Default Re: Greyed out connection with orange question mark on NetworkManager systray icon

    Fixed in the latest update.

    Quote Originally Posted by Thiudans View Post
    I did my update today, and it looks like there is some issue with NetworkManager and ow the icon is displayed.

    My actual network connectivity works correctly, so this looks like a cosmetic issue.

    The connectivity section of NetworkManager.conf is:

    Code:
    [connectivity]
    uri=http://conncheck.opensuse.org


    The issue occurs with it without this setting enabled.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •