Results 1 to 3 of 3

Thread: Leap 42.1 with thttpd 2.27, htpasswd segmentation fault

  1. #1

    Default Leap 42.1 with thttpd 2.27, htpasswd segmentation fault

    Colleagues. I am getting the following problem:

    > htpasswd -c .htpasswd ruudvz
    Adding password for ruudvz.
    New password:
    Re-type new password:
    Segmentation fault

    > uname -a
    Linux leap001 4.1.31-30-default #1 SMP PREEMPT Wed Aug 24 06:20:09 UTC 2016 (de9ddf8) x86_64 x86_64 x86_64 GNU/Linux

    thttpd -V
    thttpd/2.27 19Oct2015

    Anyone seen this before and/or how to solve/diagnose this?

    Thx in advance.

  2. #2

    Default Re: Leap 42.1 with thttpd 2.27, htpasswd segmentation fault

    I also downloaded opensuse 13.2 ... and had the same problem. Is there a basic clash between htpasswd and opensuse? I had no issue with Redhat 5.11 and 6.5.

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,804
    Blog Entries
    14

    Default Re: Leap 42.1 with thttpd 2.27, htpasswd segmentation fault

    Not really into this, but I do see that I have both htpasswd and htpasswd2. What happens if you use the latter?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •