Results 1 to 6 of 6

Thread: chromium stoped to display web site

  1. #1
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    436

    Default chromium stoped to display web site

    hi

    since last update, chromium stoped to work.

    can't display a web site

    only get




    any idea?


    firefox work well.

    thanks
    www.laboiteaprog.com

  2. #2

    Default Re: chromium stoped to display web site

    I can confirm the same behavior.
    Things I have tried to do to fix it.
    • Uninstall and then reinstall
    • delete the configuration folder from my home directory
    • remove all extensions


    I have had no luck getting it to work. Other browsers still work with no issues.

  3. #3
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    436

    Default Re: chromium stoped to display web site

    Quote Originally Posted by tubasoldier View Post
    I can confirm the same behavior.
    Things I have tried to do to fix it.
    • Uninstall and then reinstall
    • delete the configuration folder from my home directory
    • remove all extensions


    I have had no luck getting it to work. Other browsers still work with no issues.
    if you delete .config.... delete also .cache... some file exist there for chromium...
    www.laboiteaprog.com

  4. #4
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: chromium stoped to display web site

    if you use cutting edge be prepared to bleed
    it will be fixed soon

  5. #5
    Join Date
    Oct 2008
    Location
    Glasgow, Scotland
    Posts
    1,153

    Default Re: chromium stoped to display web site

    If you cannot wait, Chromium Version 53.0.2785.113 (64-bit) from the Leap-42.1 update repository is working with the latest Tumbleweed Plasma5 desktop.
    ~Thank you for sharing an interesting problem.
    --
    slàinte mhath,
    rayH

  6. #6
    Join Date
    Jun 2008
    Location
    Canada
    Posts
    436

    Default Re: chromium stoped to display web site

    Quote Originally Posted by eng-int View Post
    If you cannot wait, Chromium Version 53.0.2785.113 (64-bit) from the Leap-42.1 update repository is working with the latest Tumbleweed Plasma5 desktop.
    new release is available for tumbleweed but don't fix the issue.
    www.laboiteaprog.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •