Results 1 to 4 of 4

Thread: Disable baloo_file_extr

  1. #1
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,280

    Default Disable baloo_file_extr

    It's a slow machine and it eats up too much processor time. I would like to disable all of baloo altogether if possible.

    Thanks in advance.

  2. #2

    Default Re: Disable baloo_file_extr

    Quote Originally Posted by ionmich View Post
    It's a slow machine and it eats up too much processor time. I would like to disable all of baloo altogether if possible.
    Uncheck "Enable File Search" in "Configure Desktop" (systemsettings5)->Search->File Search

    Or uninstall baloo5-file.

  3. #3
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,280

    Default Re: Disable baloo_file_extr

    Quote Originally Posted by wolfi323 View Post
    Uncheck "Enable File Search" in "Configure Desktop" (systemsettings5)->Search->File Search

    Or uninstall baloo5-file.
    Thank you. Problem solved.

  4. #4
    Join Date
    Nov 2013
    Location
    Kamloops, BC, Canada
    Posts
    3,974

    Default Re: Disable baloo_file_extr

    Quote Originally Posted by ionmich View Post
    Thank you. Problem solved.
    For searches, I use Recoll, instead. I only have it search specific directories and I only re-index it manually when I want to. Much nicer, does not bog down the system, searches only where you want it to.

    Check it out.
    -Gerry Makaro
    Fraser-Bell Info Tech
    Solving Tech Mysteries since the Olden Days!
    ~~
    If I helped you, consider clicking the Star at the bottom left of my post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •