Results 1 to 6 of 6

Thread: Error message filling the screen

  1. #1
    Join Date
    Dec 2008
    Location
    Norway
    Posts
    550

    Default Error message filling the screen

    Some times when I have tried to play movies from my Plex Server, the server monitor is filling with an error message.

    Now when I tried to play a movie from my Plex server this line was raging through on my server monitor.
    Managed to take a picture while it was filling the screen with nothing but this line over and over.
    94 printk messages dropped ** [70053.896705] ->rcu_read_unlock_special: 0x1 (b: 1, nq: 0)

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,194
    Blog Entries
    15

    Default Re: Error message filling the screen

    Hi
    All up to date on the system? So the server is using Leap or something else, if so what kernel in use? Or do these errors appear on your client?

    Some answers here... https://lwn.net/Articles/453002/#Quick%20Quiz%204
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Dec 2008
    Location
    Norway
    Posts
    550

    Default Re: Error message filling the screen

    Yes, Leap 42.1 and up to date. Standard default kernel 4.1.27 that comes with the distro.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,194
    Blog Entries
    15

    Default Re: Error message filling the screen

    Quote Originally Posted by DJViking View Post
    Yes, Leap 42.1 and up to date. Standard default kernel 4.1.27 that comes with the distro.
    Hi
    Plex Server (latest version?) built for openSUSE? It could be a funny between distribution libraries used/built for the server and openSUSE system libraries in use.

    Since the server is closed source, might be better to ask the Plex folks or see if they have any hits on their forum?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5
    Join Date
    Dec 2008
    Location
    Norway
    Posts
    550

    Default Re: Error message filling the screen

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Plex Server (latest version?) built for openSUSE? It could be a funny between distribution libraries used/built for the server and openSUSE system libraries in use.

    Since the server is closed source, might be better to ask the Plex folks or see if they have any hits on their forum?
    Well, I asked here becasuse I was not sure Plex was the culprit. The Plex server should not cause the display to misbehave for the logged in user in KDE.


    Forgot to mention that I was using Nouveau on a simple Nvidia GT610 card. I had some problems with input devices (mouse/keyboard) being sluggish on nvidia drivers.

  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,194
    Blog Entries
    15

    Default Re: Error message filling the screen

    Hi
    Disable the plex server and reboot the system and check if you still see the messages, what about if you just boot up to run level three (systemctl set-default multi-user.target)? That should isolate things a bit to see if they are still present, login as root user an follow the journal (journalctl -f) for a bit.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •