Results 1 to 2 of 2

Thread: goole earth stable 7.1.7.2600-0, black screen, greyed out menus

  1. #1

    Lightbulb goole earth stable 7.1.7.2600-0, black screen, greyed out menus

    hello

    my system:

    hp elitebook 8560w
    opensuse 13.2 x86_64
    nvidia drivers -> installer (install script) from nvidia: NVIDIA-Linux-x86_64-340.96.bin

    hwinfo --gfx
    Code:
    23: PCI 100.0: 0300 VGA compatible controller (VGA)             
      [Created at pci.328]
      Unique ID: VCu0.eQaqp53EUu7
      Parent ID: vSkL.zG5hGKNZlz7
      SysFS ID: /devices/pci0000:00/0000:00:01.0/0000:01:00.0
      SysFS BusID: 0000:01:00.0
      Hardware Class: graphics card
      Device Name: "0"
      Model: "nVidia GF108GLM [Quadro 1000M]"
      Vendor: pci 0x10de "nVidia Corporation"
      Device: pci 0x0dfa "GF108GLM [Quadro 1000M]"
      SubVendor: pci 0x103c "Hewlett-Packard Company"
      SubDevice: pci 0x1631 
      Revision: 0xa1
      Driver: "nvidia"
      Driver Modules: "nvidia"
      Memory Range: 0xd0000000-0xd0ffffff (rw,non-prefetchable)
      Memory Range: 0xc0000000-0xc7ffffff (ro,non-prefetchable)
      Memory Range: 0xc8000000-0xc9ffffff (ro,non-prefetchable)
      I/O Ports: 0x4000-0x4fff (rw)
      Memory Range: 0xd1080000-0xd10fffff (ro,non-prefetchable,disabled)
      IRQ: 57 (32397 events)
      I/O Ports: 0x3c0-0x3df (rw)
      Module Alias: "pci:v000010DEd00000DFAsv0000103Csd00001631bc03sc00i00"
      Driver Info #0:
        Driver Status: nouveau is not active
        Driver Activation Cmd: "modprobe nouveau"
      Driver Info #1:
        Driver Status: nvidia is active
        Driver Activation Cmd: "modprobe nvidia"
      Config Status: cfg=new, avail=yes, need=no, active=unknown
      Attached to: #10 (PCI bridge)
    
    Primary display adapter: #23

    tried to use google-earth-stable-7.1.7.2600-0 (google download rpm) but it only shows a black screen and greyed out menus.
    rpm -Uhv google-earth-stable_current_x86_64.rpm

    zypper se -s google-earth
    Code:
    Loading repository data...
    Reading installed packages...
    
    S | Name                | Type    | Version      | Arch   | Repository       
    --+---------------------+---------+--------------+--------+------------------
    i | google-earth-stable | package | 7.1.7.2600-0 | x86_64 | (System Packages)
    v | google-earth-stable | package | 6.0.3.2197-0 | x86_64 | google-earth     
    heikoundchristine@elitebook8560w-hs:~/.googleearth> zypper in -f google-earth-stable-6.0.3.2197-0
    switched back to google-earth-stable-6.0.3.2197-0.x86_64
    zypper in -f google-earth-stable-6.0.3.2197-0

    this version complains about missing libsm library

    zypper se libsm
    Code:
    Loading repository data...
    Reading installed packages...
    
    S | Name                      | Summary                                         | Type      
    --+---------------------------+-------------------------------------------------+-----------
      | libSM-devel               | Development files for the X Session Managemen-> | package   
      | libSM-devel-32bit         | Development files for the X Session Managemen-> | package   
    i | libSM6                    | X Session Management library                    | package   
      | libSM6-32bit              | X Session Management library                    | package   
      | libsmartcols-devel        | Development files for libsmartcols1             | package   
      | libsmartcols-devel-static | Development files for libsmartcols1             | package   
    i | libsmartcols1             | Column-based text sort engine                   | package   
      | libsmbclient-devel        | Libraries and Header Files to Develop Program-> | package   
      | libsmbclient-raw-devel    | Development files for Samba4's raw SMB client-> | package   
    i | libsmbclient-raw0         | Samba4's raw SMB client library                 | package   
    i | libsmbclient-raw0-32bit   | Samba4's raw SMB client library                 | package   
    i | libsmbclient0             | Samba Client Library                            | package   
      | libsmbclient0-32bit       | Samba Client Library                            | package   
      | libsmbconf-devel          | Development files for the Samba3 configuratio-> | package   
    i | libsmbconf0               | Samba3 configuration library                    | package   
    i | libsmbconf0-32bit         | Samba3 configuration library                    | package   
      | libsmbios-devel           | Development files for libsmios                  | package   
      | libsmbios2                | Libraries to get information from standard BI-> | package   
      | libsmbldap-devel          | Development files for the smbldap library       | package   
    i | libsmbldap0               | Samba LDAP protocol helper function library     | package   
    i | libsmbldap0-32bit         | Samba LDAP protocol helper function library     | package   
      | libsmbsharemodes-devel    | Libraries and Header Files to Develop Program-> | package   
      | libsmbsharemodes0         | Samba smbsharemodes Library                     | package   
      | libsmdev-devel            | Development files for libsmdev, a storage med-> | package   
      | libsmdev-tools            | Utilities for reading storage media devices t-> | package   
      | libsmdev1                 | Library to access storage media devices         | package   
    i | libsmi                    | A Library to Access SMI MIB Information         | package   
      | libsmi-devel              | Libsmi Header Files And Static Libraries        | package   
    i | libsmi2                   | Libsmi Shared Libraries                         | package   
      | libsmokegen-devel         | Development files for kdebindings-smokegen      | package   
      | libsmokekde-devel         | Development files for libsmokekde               | package   
      | libsmokekde3              | Kdebindings Smoke-kde library                   | package   
      | libsmokeqt                | SMOKE-Qt library for kdebindings                | package   
      | libsmokeqt-devel          | Development files for libsmokeqt                | package   
      | libsmpeg                  | SDL MPEG Library                                | srcpackage
      | libsmpeg-0_4-0            | SDL MPEG Library                                | package   
      | libsmpeg-0_4-0-debuginfo  | Debug information for package libsmpeg-0_4-0    | package   
      | libsmpeg-debugsource      | Debug sources for package libsmpeg              | package   
      | libsmpeg-devel            | SDL MPEG Library                                | package   
      | libsmpeg2                 | SDL2 MPEG Library                               | srcpackage
      | libsmpeg2-2_0-0           | SDL2 MPEG Library                               | package   
      | libsmpeg2-2_0-0-debuginfo | Debug information for package libsmpeg2-2_0-0   | package   
      | libsmpeg2-debugsource     | Debug sources for package libsmpeg2             | package   
      | libsmpeg2-devel           | SDL2 MPEG Library                               | package   
      | libsmputils-devel         | Development files for the SAS SMP Expander Co-> | package   
    i | libsmputils1-1            | Library for SAS SMP control of expanders        | package   
      | libsmraw-devel            | Development files for libsmraw, a (split) RAW-> | package   
      | libsmraw-tools            | Utilities for reading and writing storage med-> | package   
      | libsmraw1                 | Library and tools to access the (split) RAW i-> | package   
      | python-libsmdev           | Python bindings for libsmdev                    | package   
      | python-libsmraw           | Python bindings for libsmraw
    installed missing library:

    zypper in libSM6-32bit
    Code:
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    The following 3 NEW packages are going to be installed:
      libICE6-32bit libSM6-32bit libuuid1-32bit
    also deleted user files from google-earth in:
    cd ~/.config/Google/

    ll
    Code:
    total 4
    -rw-r--r-- 1 username users 985  8. Sep 16:46 GoogleEarthPlus.conf
    rm -r GoogleEarthPlus.conf

    and

    cd ~/.googleearth

    ll
    Code:
    total 12
    -rw-r--r-- 1 username users 6214 12. Apr 2014  GECommonSettings.conf
    -rw-r--r-- 1 username users 2210  8. Sep 16:11 GoogleEarthPlus.conf
    rm -r GECommonSettings.conf
    rm -r GoogleEarthPlus.conf

    now google-earth-stable version 6.0.3.2197-0 works...

    updating to google-earth-stable version 7.1.7.2600-0 and earth only shows black screen and greyed out menus...

    is there any chance to use to newer version ?

  2. #2
    Join Date
    Jul 2008
    Location
    Planet Earth
    Posts
    194

    Default Re: goole earth stable 7.1.7.2600-0, black screen, greyed out menus

    Did you ever get this fixed ?

    Just for info I'm running 7.1.7-2606 (build date 6/10/2016) on 13.2 64bit, Nvidia GTX-750ti and it's the most stable version of GE I've seen in years. Runs fine out of the box with no fixes required.

    Any reason you have to run with the 340 drivers as 360 and 370 series support the Q1000M.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •