Results 1 to 3 of 3

Thread: Missing gpg keys packman

  1. #1

    Default Missing gpg keys packman


    I made a mistake when I first time downloaded the codecs from Packman. I think I answered wrong about the keys. When I look into the repositories in Yast, and click on gpg keys I get only keys for and The Packman gpg should be there as well? The reason I asked is also when I click at the icon for software update, I get a message saying:

    A security trust relationship is missing..................check your software signature settings
    Can anybody give me a piece of advice on this issue?

    Dag R

  2. #2
    Join Date
    Sep 2008

    Default Re: Missing gpg keys packman

    the simplest thing to do is remove and then readd the packman repo
    what's your repo list?
    zypper lr -d

  3. #3

    Default Re: Missing gpg keys packman

    That was an easy way! Think this works now. No messages about keys when I ran the zypper dup, no errors when I checked via the menu item for updates, and the gpg keys is in the yast module.

    Thanx a lot.

    Dag R

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts