Results 1 to 2 of 2

Thread: anybody got Cisco Webex to work ?

  1. #1

    Default anybody got Cisco Webex to work ?


    I am writing with deep despair - I may need to stop using SUSE due my job's requirement to use Cisco Webex for meetings.
    ( a long-term SuSE user, running since SuSE 4.2 [not 42.1 !])

    Any hint how to get Cisco Webex running on Leap 42.1 would be helpful.

    Cisco Webex is based on 32-bit Java and Adobe Flash, so far I have tried to manually install openJDK-1.8.0 32-bit, but
    the default Firefox refuses to run it - while ldd shows that all needed 32-bit libs are installed.

    I did:

    zypper install libXi6-32bit libXtst6-32bit libXrender1-32bit libXext6-32bit
    - manually installed jre1.8.0_101 32-bit -
    update-alternatives --install /usr/bin/java java /usr/java/jre1.8.0_101/bin/java 1
    update-alternatives --config java
    ln -s /usr/java/latest/lib/i386/ /usr/lib/browser-plugins/

    => Webex still shows "Your browser, browser version, or operating system is currently unsupported."

    needless to say that Cisco support is no option..

    Best Regards,

  2. #2
    Join Date
    Jun 2008
    San Diego, Ca, USA
    Blog Entries

    Default Re: anybody got Cisco Webex to work ?

    Try what I posted not that long ago...

    Beginner Wiki Quickstart -
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts