Results 1 to 2 of 2

Thread: KDE panel artifacts....?

  1. #1
    Join Date
    Jun 2008
    Location
    Elliott Heads, Qld, Aus
    Posts
    204

    Default KDE panel artifacts....?

    Have a prob in KDE, where there are strange "artifacts" over the panel that stop me from being able to click on stuff.
    eg, as per this pic: https://dl.dropboxusercontent.com/u/...panelIssue.jpg there are a couple of 'lines' over the devices icon that make it impossible to click on the icon. Is only intermittent - seems to happen for a while every other day...??
    Cannot figure out what it is - in panel config there is nothing, and it doesn't appear to be a random icon on the screen, as clicking/dragging etc does nothing...
    Anyone come across this? Probably a simple solution, but can't figure it out...
    Thanks.
    i5/8GB
    openSuse Leap15.1
    KDE Plasma 5.12.8 (and Gnome - In training!)
    Linux Counter 130995

  2. #2
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,937

    Default Re: KDE panel artifacts....?

    Quote Originally Posted by hornetster View Post
    Have a prob in KDE, where there are strange "artifacts" over the panel that stop me from being able to click on stuff.
    eg, as per this pic: https://dl.dropboxusercontent.com/u/...panelIssue.jpg there are a couple of 'lines' over the devices icon that make it impossible to click on the icon. Is only intermittent - seems to happen for a while every other day...??
    Cannot figure out what it is - in panel config there is nothing, and it doesn't appear to be a random icon on the screen, as clicking/dragging etc does nothing...
    Anyone come across this? Probably a simple solution, but can't figure it out...
    Thanks.
    Having no idea whatsoever of the cause, I'd try resizing the panel to see if the artifacts resolve into something that may give a clue to it's nature. Also, whats your video card and are you using open source (intel) or proprietary video driver? Disabling/enabling 3D effects or compositing method (opengl x xrender in 13.2, not sure about 42.1) make any difference?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •