Results 1 to 10 of 10

Thread: update error package updater

  1. #1

    Default update error package updater

    I'm getting this error can you help please

    File './Essentials/x86_64/libavutil54-2.8.20160726.8887daf-1.1.x86_64.rpm' not found on medium 'http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_Leap_42.1/'

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,373
    Blog Entries
    3

    Default Re: update error package updater

    When that happens to me, I usually wait a few hours and then try again.

    The packman mirror that you are using was probably in the middle of updating itself at the time.
    openSUSE Leap 15.1; KDE Plasma 5;

  3. #3

    Default Re: update error package updater

    The exact same "problem" has been posted here already:
    https://forums.opensuse.org/showthre...5-update-error

    The Packman mirror at gwdg.de is currently outdated, wait until it has fully synced (can take a few hours), or try a different mirror.

  4. #4

    Default Re: update error package updater

    ya i saw that post Thank you i didn't want to jump in somebody else's post



    SO how long do i wait if i logout and back in it comes up again or restart. is there a fix to fix it

  5. #5

    Default Re: update error package updater

    Quote Originally Posted by wolfi323 View Post
    The exact same "problem" has been posted here already:
    https://forums.opensuse.org/showthre...5-update-error

    The Packman mirror at gwdg.de is currently outdated, wait until it has fully synced (can take a few hours), or try a different mirror.

    how do i change mirrors. and find out the fastest mirror for me

  6. #6

    Default Re: update error package updater

    Quote Originally Posted by wherewolf View Post
    i didn't want to jump in somebody else's post
    Well, if it is exactly the same problem, there's nothing wrong with jumping in to somebody else's post.
    At least it should have told you that it is a general problem currently (with the gwdg.de mirror at least), no need to ask the same thing again.

    SO how long do i wait if i logout and back in it comes up again or restart.
    A few hours, as I wrote.
    I cannot tell you exactly, but mirrors sync every few hours normally.

    is there a fix to fix it
    Yeah, learn to be more patient.

    Your system will not explode if you don't install that update within 5 minutes...

    Quote Originally Posted by wherewolf View Post
    how do i change mirrors. and find out the fastest mirror for me
    There's not really a way to find out the fastest mirror (unless trying them all), but a list of mirror is available here (I posted this in the other thread as well already):
    http://packman.links2linux.de/mirrors

    Pick one and change the URL of the repo accordingly (in YaST->Software Repositories, via zypper, or edit the corresponding file in /etc/zypp/repos.d/ with a text editor).

  7. #7

    Default Re: update error package updater

    Thank you very much wolfi323.

    I had other updates in there tho

    your supposed to update your system. for more security and most stable performance
    right?

    i'll just wait few hours or till tomorrow. If i still need help i will post back on getting help with the mirrors changing

  8. #8

    Default Re: update error package updater

    Quote Originally Posted by wherewolf View Post

    your supposed to update your system. for more security and most stable performance
    right?

    Yeah, but is it really that urgent, do a few hours matter?
    There haven't been any security updates in the last few hours, so if you have some pending you are late already anyway...

    If you want to you can also just deselect that particular update and only install the others (for now).

  9. #9

    Default Re: update error package updater

    I just had a look, and it seems gwdg.de meanwhile also has the latest ffmpeg-2.8 packages (including libavutil54-2.8.20160726.8887daf-1.1).

    So there shouldn't be an update error any more...

  10. #10

    Default Re: update error package updater

    I updated this morning everything is A OK. Just like you said if get an error again just be patent and wait few hours or next day and be fine all worked out


    (problem solved) Thanks million wolfi323

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •