Results 1 to 4 of 4

Thread: update error

  1. #1

    Question update error

    hi everyone, i have problem with this package "libavutil54" , it won't be upgrade
    here what the update manger telling me:

    Code:
    Retrieving: libavutil54-2.8.20160726.8887daf-1.1.x86_64.rpm .............................................................................[error]
    File './Essentials/x86_64/libavutil54-2.8.20160726.8887daf-1.1.x86_64.rpm' not found on medium 'http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_Leap_42.1/'


    what to do?

  2. #2

    Default Re: update error

    Quote Originally Posted by elia View Post
    what to do?
    Wait until the mirror you use has fully synced (can take some hours).

    Or try a different mirror:
    http://packman.links2linux.de/mirrors

    I do see that package in the inode.at mirror:
    http://packman.inode.at/suse/openSUS...ntials/x86_64/

  3. #3

    Thumbs up Re: update error

    Ok thank you brother i will be waiting until it sync.
    thank you again.

  4. #4

    Default Re: update error

    Should be "resolved" meanwhile.
    I do see libavutil54-2.8.20160726.8887daf-1.1.x86_64.rpm on gwdg.de now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •