Results 1 to 6 of 6

Thread: No toolbar in evince

  1. #1

    Default No toolbar in evince

    Hi,

    My document viewer (evince) shows no toolbar, and I’m unable to reset it,
    I can no longer access annotation tools, etc.

    I tried to update and reinstall it, but nothing changed.

    Any help would be appreciated,




    Regards

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,215
    Blog Entries
    15

    Default Re: No toolbar in evince

    Hi
    It's in the side pane, hit F9 and in the inverted ^ you will find annotations.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: No toolbar in evince

    Quote Originally Posted by malcolmlewis View Post
    Hi
    It's in the side pane, hit F9 and in the inverted ^ you will find annotations.
    Hi,

    no, i don't mean the annotations that i've already made, which is accessible in the side panel.
    I mean, for example, i can no longer annotate any document.

    How can i re enable the toolbar?

    THANKS

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,215
    Blog Entries
    15

    Default Re: No toolbar in evince

    On Fri 12 Aug 2016 07:16:01 PM CDT, lightblue wrote:

    malcolmlewis;2788542 Wrote:
    > Hi
    > It's in the side pane, hit F9 and in the inverted ^ you will find
    > annotations.


    Hi,

    no, i don't mean the annotations that i've already made, which is
    accessible in the side panel.
    I mean, for example, i can no longer annotate any document.

    How can i re enable the toolbar?

    THANKS


    Hi
    It's there under annotations, list and add?
    http://paste.opensuse.org/35908124

    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.1|GNOME 3.16.2|4.1.27-27-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  5. #5

    Default Re: No toolbar in evince

    Quote Originally Posted by malcolmlewis View Post
    Hi
    It's there under annotations, list and add?
    http://paste.opensuse.org/35908124

    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE Leap 42.1|GNOME 3.16.2|4.1.27-27-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!
    Hi,
    No, it's not there


  6. #6
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,215
    Blog Entries
    15

    Default Re: No toolbar in evince

    Hi
    On the top menu to the right of the magnifying glass (search), hit the little text icon there to add annotations (it works with/without annotations selected) to bring up a menu with options to a) Add text annotation and b) Add highlight annotation.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •