Results 1 to 4 of 4

Thread: Installing Shutter on 42.1

  1. #1

    Default Installing Shutter on 42.1

    Hi, I want to upgrade from 13.2 to 42.1.

    In 13.2 shutter is available in the official repos. However I don't find a way to install the app 42.1.

    I tried the X11:Utilities repo (https://build.opensuse.org/package/s...ackage=shutter) but I always get the following error:
    Code:
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    Problem: nothing provides perl(Gnome2) needed by shutter-0.93.1-64.1.noarch
     Solution 1: do not install shutter-0.93.1-64.1.noarch
     Solution 2: break shutter-0.93.1-64.1.noarch by ignoring some of its dependencies
    
    Choose from above solutions by number or cancel [1/2/c] (c):
    Is there any alternative way how I can install shutter?

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,395
    Blog Entries
    2

    Default Re: Installing Shutter on 42.1

    I'm pretty sure you need this dependency

    https://software.opensuse.org/package/perl-Gnome2

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,023

    Default AW: Installing Shutter on 42.1


  4. #4

    Default Re: AW: Installing Shutter on 42.1

    Quote Originally Posted by Sauerland View Post
    Thanks that worked. Thanks to @TSU too, that repo works too.

    Weird, IIRC last time I tried shutter wouldn't started with that package...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •