Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Error with Install/remove software

  1. #11
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,700
    Blog Entries
    2

    Default Re: Error with Install/remove software

    I'm guessing the problem is in YAST, not the libzypp backend, so you should be able to install using zypper with the following console command (I checked, the following won't throw an error)
    Code:
    zypper in -t pattern xfce
    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  2. #12

    Default Re: Error with Install/remove software

    Quote Originally Posted by wherewolf View Post
    So how can if be fixed? I'm i able to change that to where it needs to be found
    I already told you how to "fix" it:
    Remove the %F from yast2-packager.desktop.

    You should of course also be able to run YaST manually in a terminal window:
    Code:
    xdg-su -c yast2
    And/or create a new menu entry that does that.

    Or run YaST and choose "Software Management" in the main menu.

    Quote Originally Posted by wherewolf View Post
    opeenSUSE needs to fix it.
    Have you filed a bug report?

    Quote Originally Posted by tsu2 View Post
    I'm guessing the problem is in YAST, not the libzypp backend
    It's not a problem "in YAST" either.

    The problem is how XFCE calls YaST. It basically tells it to install the package "%F", hence the error message "The following packages have not been found on the medium: %F"...

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •