Results 1 to 10 of 10

Thread: Firefox Not Saving Customizations ...

  1. #1

    Default Firefox Not Saving Customizations ...

    Ok... I am having an issue with the Firefox browser.
    When I first booted up the browser, I started setting it up the way I like it.
    Example, removing some icons from the right side of the toolbar and adding
    what I want there. Then... what I do is enable the book marks bar and
    drag it up into the address bar row and then disable the toolbar. This gives
    me more screen real estate, as I feel Firfox's tool bar is too large. My
    current monitor on this system is only 19". So I need all the space I can
    get.

    I will include a screenshot of the way I set up the toolbar.

    The problem is... once I get it all set up, if I reboot the system, Firefox
    reverts back to default upon start up of the new session.

    I'm thinking this may have something to do with KDE (I don't know...)
    This did happen on Mint KDE, as well.

    Any ideas on how to fix this?

  2. #2

    Default Re: Firefox Not Saving Customizations ...

    I tried attaching a screenshot here from within the editor, but then again
    not sure HOW to attach a file here other than maybe upload to a third
    party site and list the link. I see NO attach file script here.

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,401

    Default Re: Firefox Not Saving Customizations ...

    Use http://paste.opensuse.org/ to upload to.

    And either post the URL (using the "globe" button), or the Insert Image button.
    Henk van Velden

  4. #4

    Default Re: Firefox Not Saving Customizations ...

    I don't get how to do the paste. I have tried several things and nothing seems to work, for me.

    Do you copy the photo (screenshot) and then paste it? This did not work. I used Gwenview and Gimp.
    Do you simply drag and drop the file to this paste window? This also did not work, for me.
    I also tried a couple other little things that got me no where.
    So as I see it, I have to use a third party site, upload and post link.

  5. #5

    Default Re: Firefox Not Saving Customizations ...


  6. #6
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,401

    Default Re: Firefox Not Saving Customizations ...

    Quote Originally Posted by PinStripe View Post
    [IMG]<a href="http://tinypic.com?ref=14y21io" target="_blank"><img src="http://i65.tinypic.com/14y21io.jpg" border="0" alt="Image and video hosting by TinyPic"></a>[/IMG]
    That is nonsense. It is part of an HTML code that refers to an image.

    Henk van Velden

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,401

    Default Re: Firefox Not Saving Customizations ...

    Quote Originally Posted by hcvv View Post
    Use http://paste.opensuse.org/ to upload to.

    And either post the URL (using the "globe" button), or the Insert Image button.
    And what is the problem with this one paste site? Upper right you choose for Image file. Then the page changes and shows a browse button. Using it you can browse to the file on your system. Choose for Never Delete and click Create. What is the problem?

    And having it in your post: click the Insert Image button (right from the Globe and the Globe-with-red-X, hover over it to see it says: Insert image). And enter the URL there. Only the URL, no other things!
    Henk van Velden

  8. #8

    Default Re: Firefox Not Saving Customizations ...

    Geez man... sorry you took it so hard! I added that link first and saw it was not good and thought I had deleted it. Now, because I can no longer edit my post, it cannot be removed.
    NOTHING about SUSE works like ANY of the debian sites and this distro is much harder to use, as well! I just wanted to try the RPM side of things for a while to see how it goes. So, please
    don't treat me like some idiot who is simply attempting to learn what's going on on this side of the fence.

    Though my main issue here is Keeping the Firefox customizations intact, that I have yet to get any answers to.

  9. #9
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,401

    Default Re: Firefox Not Saving Customizations ...

    Never mind, now we have your picture and I hope someone can make a usefull comment on your problem.
    Henk van Velden

  10. #10
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,713
    Blog Entries
    1

    Default Re: Firefox Not Saving Customizations ...

    What you may have encountered is a firefox upgrade following your customizations. Sometimes that requires things to need to be reinstated. The following advice may be applicable...

    https://support.mozilla.org/en-US/kb...nces-wont-save

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •