Results 1 to 5 of 5

Thread: Problem with the GUI terminal (MATE terminal)

  1. #1
    Join Date
    Aug 2011
    Location
    Russia
    Posts
    233

    Default Problem with the GUI terminal (MATE terminal)

    Hi,
    I have a problem with the GUI terminal (MATE terminal). There is no connection with the repositories via GUI terminal. But, when I use Xterm everything works well.
    What's the problem with GUI Terminal? How to fix it?
    These are my repos list:

    Code:
    zypper lr -d
    #  | Alias                               | Name                                     | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                                    | Service
    ---+-------------------------------------+-----------------------------------------+---------+-----------+---------+----------+--------+--------------------------------------------------------------------------------------+--------
     1 | Education                           | Education                                | Yes     | (r ) Yes  | Yes     |   99     | rpm-md |  http://download.opensuse.org/repositories/Education/openSUSE_Leap_42.1/               |        
     2 | MATE                                | MATE                                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md |  http://download.opensuse.org/repositories/X11:/MATE:/Current/openSUSE_Leap_42.1/      |        
     3 | MEGAsync                            | MEGAsync                                 | Yes     | (r ) Yes  | Yes     |   99     | rpm-md |  http://mega.nz/linux/MEGAsync/openSUSE_Leap_42.1/                                     |        
     4 | Virtualization                      | Virtualization                           | Yes     | (r ) Yes  | Yes     |   99     | rpm-md |  http://download.opensuse.org/repositories/Virtualization/openSUSE_Leap_42.1/          |        
     5 | Wine                                | Wine                                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md |  http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_Leap_42.1/         |        
     6 | ftp.gwdg.de-suse                    | Packman Repository                       | Yes     | (r ) Yes  | Yes     |   99     | rpm-md |  ftp://packman.inode.at/suse/openSUSE_Leap_42.1/                                       |        
     7 | http-download.opensuse.org-3539f5d5 | science                                  | Yes     | (r ) Yes  | Yes     |   99     | rpm-md |  http://download.opensuse.org/repositories/science/openSUSE_Leap_42.1/                 |        
     8 | http-download.opensuse.org-5c17ed01 | home:DarkSS                              | Yes     | (r ) Yes  | Yes     |   99     | rpm-md |  http://download.opensuse.org/repositories/home:/DarkSS/openSUSE_Leap_42.1/            |        
     9 | http-download.opensuse.org-cc41d517 | home:Lazy_Kent:devel                     | Yes     | (r ) Yes  | Yes     |   99     | rpm-md |  http://download.opensuse.org/repositories/home:/Lazy_Kent:/devel/openSUSE_Leap_42.1/  |        
    10 | http-download.opensuse.org-d85389bb | home:ecsos:tox                           | Yes     | (r ) Yes  | Yes     |   99     | rpm-md |  http://download.opensuse.org/repositories/home:/ecsos:/tox/openSUSE_Leap_42.1/        |        
    11 | openSUSE-42.1-0                     | openSUSE-42.1-0                          | No      | ----      | No      |   99     | yast2  |  cd:///?devices=/dev/disk/by-id/ata-PLDS_DVD-RW_DS8ABSH_DX0E66026L1CB4207PVB           |        
    12 | repo-debug                          | openSUSE-Leap-42.1-Debug                 | No      | ----      | Yes     |   99     | NONE   |  http://download.opensuse.org/debug/distribution/leap/42.1/repo/oss/                   |        
    13 | repo-debug-non-oss                  |  openSUSE-Leap-42.1-Debug-Non-Oss        | No      | ----      | Yes     |    99     | NONE   |  http://download.opensuse.org/debug/distribution/leap/42.1/repo/non-oss/               |        
    14 | repo-debug-update                   |  openSUSE-Leap-42.1-Update-Debug         | No      | ----      | Yes     |    99     | NONE   |  http://download.opensuse.org/debug/update/leap/42.1/oss                               |        
    15 | repo-debug-update-non-oss           |  openSUSE-Leap-42.1-Update-Debug-Non-Oss | No      | ----      | Yes     |    99     | NONE   |  http://download.opensuse.org/debug/update/leap/42.1/non-oss/                          |        
    16 | repo-non-oss                        | openSUSE-Leap-42.1-Non-Oss               | No      | ----      | Yes     |   99     | NONE   |  http://download.opensuse.org/distribution/leap/42.1/repo/non-oss/                     |        
    17 | repo-oss                            | openSUSE-Leap-42.1-Oss                   | Yes     | (r ) Yes  | Yes     |   99     | yast2  |  http://download.opensuse.org/distribution/leap/42.1/repo/oss/                         |        
    18 | repo-source                         | openSUSE-Leap-42.1-Source                | No      | ----      | Yes     |   99     | NONE   |  http://download.opensuse.org/source/distribution/leap/42.1/repo/oss/                  |        
    19 | repo-update                         | openSUSE-Leap-42.1-Update                | Yes     | (r ) Yes  | Yes     |   99     | rpm-md |  http://download.opensuse.org/update/leap/42.1/oss/                                    |        
    20 | repo-update-non-oss                 |  openSUSE-Leap-42.1-Update-Non-Oss       | Yes     | (r ) Yes  | Yes     |    99     | rpm-md |  http://download.opensuse.org/update/leap/42.1/non-oss/
    For example "zypper up" command and its result in MATE terminal:
    Code:
    zypper up
    Timeout exceeded when accessing 'http://download.opensuse.org/repositories/Education/openSUSE_Leap_42.1/repodata/repomd.xml'.
    
    Abort, retry, ignore? [a/r/i] (r): 
    Trying again...
    Timeout exceeded when accessing 'http://download.opensuse.org/repositories/Education/openSUSE_Leap_42.1/repodata/repomd.xml'.
    
    Abort, retry, ignore? [a/r/i] (r): 
    Trying again...
    Timeout exceeded when accessing 'http://download.opensuse.org/repositories/Education/openSUSE_Leap_42.1/repodata/repomd.xml'.
    
    Abort, retry, ignore? [a/r/i] (r): 
    Trying again...
    Timeout exceeded when accessing 'http://download.opensuse.org/repositories/Education/openSUSE_Leap_42.1/repodata/repomd.xml'.
    
    Abort, retry, ignore? [a/r/i] (a): 
    Trying again...
    ABORT request: Aborting requested by user
    linux-0k86:/home/andranik #
    Other example with "youtube-dl" command in MATE Terminal:
    Code:
    youtube-dl https://www.youtube.com/watch?v=zC445gxbUvg
    [youtube] zC445gxbUvg: Downloading webpage
    ERROR: Unable to download webpage: <urlopen error [Errno 110] Connection timed out> (caused by URLError(error(110, 'Connection timed out'),))
    Here are the same examples and commands in Xterm:
    "zypper up" command:

    Code:
    zypper up
    Retrieving repository 'Education' metadata ...............................[done]
    Building repository 'Education' cache ....................................[done]
    Retrieving repository 'Virtualization' metadata ..........................[done]
    Building repository 'Virtualization' cache ...............................[done]
    Retrieving repository 'Packman Repository' metadata ......................[done]
    Building repository 'Packman Repository' cache ...........................[done]
    Retrieving repository 'science' metadata .................................[done]
    Building repository 'science' cache ......................................[done]
    Retrieving repository 'home:DarkSS' metadata .............................[done]
    Building repository 'home:DarkSS' cache ..................................[done]
    Retrieving repository 'openSUSE-Leap-42.1-Update' metadata ...............[done]
    Building repository 'openSUSE-Leap-42.1-Update' cache ....................[done]
    Loading repository data...
    Reading installed packages...
    
    The following 29 package updates will NOT be installed:
    "youtube-dl command example:
    Code:
    youtube-dl https://www.youtube.com/watch?v=zC445gxbUvg
    
    [youtube] zC445gxbUvg: Downloading webpage
    [youtube] zC445gxbUvg: Downloading video info webpage
    [youtube] zC445gxbUvg: Extracting video information
    [youtube] zC445gxbUvg: Downloading MPD manifest
    [youtube] zC445gxbUvg: Downloading MPD manifest
    [dashsegments] Total fragments: 28
    [download] Destination: Զինված խումբը մարտական զենք է տվել ոստիկաններին,օդ  են  կրակել,հարգել  զոհված սպայի հիշատակը-zC445gxbUvg.f137.mp4
    [download] 100% of 53.84MiB in 01:48
    [dashsegments] Total fragments: 29
    [download] Destination: Զինված խումբը մարտական զենք է տվել ոստիկաններին,օդ  են  կրակել,հարգել  զոհված սպայի հիշատակը-zC445gxbUvg.f140.m4a
    [download] 100% of 2.10MiB in 00:43
    [ffmpeg] Merging formats into "Զինված խումբը մարտական զենք է տվել ոստիկաններին,օդ  են  կրակել,հարգել  զոհված սպայի հիշատակը-zC445gxbUvg.mp4"
    Deleting original file Զինված խումբը մարտական զենք է տվել ոստիկաններին,օդ  են  կրակել,հարգել  զոհված սպայի հիշատակը-zC445gxbUvg.f137.mp4 (pass -k to keep)
    Deleting original file Զինված խումբը մարտական զենք է տվել ոստիկաններին,օդ  են  կրակել,հարգել  զոհված սպայի հիշատակը-zC445gxbUvg.f140.m4a (pass -k to keep)
    linux-0k86:/home/andranik # 
    linux-0k86:/home/andranik #


    As you can see, in Xterm everything works well.
    Please, can you tell me what should I do?

    openSUSE Tumbleweed (x86_64) 64-bit
    Xfce

  2. #2
    Join Date
    Aug 2011
    Location
    Russia
    Posts
    233

    Default Re: Problem with the GUI terminal (MATE terminal)

    Who have faced to this problem too?
    openSUSE Tumbleweed (x86_64) 64-bit
    Xfce

  3. #3

    Default Re: Problem with the GUI terminal (MATE terminal)

    Are you sure it is terminal application related error? It seems to be networking issue. I can't see how it could be related to terminal app.

  4. #4
    Join Date
    Aug 2011
    Location
    Russia
    Posts
    233

    Default Re: Problem with the GUI terminal (MATE terminal)

    Quote Originally Posted by kacernator View Post
    Are you sure it is terminal application related error? It seems to be networking issue. I can't see how it could be related to terminal app.
    At the same time I do the same command in Xterm and it works there well. The problem with MATE Terminal. I faced before to the same problem with Gnome Terminal.
    openSUSE Tumbleweed (x86_64) 64-bit
    Xfce

  5. #5
    Join Date
    Aug 2011
    Location
    Russia
    Posts
    233

    Default Re: Problem with the GUI terminal (MATE terminal)

    The problem solved by switching check-box from "Manual proxy configuration" to "Automatic proxy configuration" in Network Proxy Preferences.
    openSUSE Tumbleweed (x86_64) 64-bit
    Xfce

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •