Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: NVIDIA Bumblebee problme

  1. #21
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    1,674

    Default Re: NVIDIA Bumblebee problme

    OK, now it is clear that the nvidia-bumblebee problem is due to the running kernel (4.1.12) not having matching -devel packages installed.
    On the other hand, kernel 4.1.27-24.1 is installed, has matching -devel packages, but for some reason doesn't show up in the grub menu.

    You may try to update the bootloader menu. Run Yast > System > Boot Loader
    Go to the Bootloader Options tab, make sure that the "Probe Foreign OS" box is ticked (just to be safe);
    See if in the "Default Boot Section" dropdown you can see a line reading:
    "Advanced options for openSUSE Leap 42.1>openSUSE Leap 42.1, with Linux 4.1.27-24-default"
    If so, hit "OK", wait for the process to complete and reboot.

    If no "4.1.27" line shows up, there is a problem in your bootloader setup.
    Nevertheless, you can still manually boot the new kernel.
    At the Grub screen, hit "E"
    look for a line beginning with "linuxefi" (or "linux" if you don't have an EFI install);
    manually change the "4.1.12-1" string to "4.1.27-24"
    repeat the change with the line beginning with "initrdefi" (or "initrd")
    hit F10 to boot.
    You should be booting the new kernel unless there is some other problem in your install.
    Then you should be able to reinstall nvidia-bumblebee if needed (but if the reboot takes a few minutes maybe the right modules have already been built and installed) and / or update the boot loader.

    Hope this helps.
    Main: Leap 15 Gnome on i7 4720HQ + Geforce GTX960M
    Test: Leap 42.3 (& others) on Core2Duo + GM965

  2. #22

    Default Re: NVIDIA Bumblebee problme

    Finally problem is solved.
    Almost like always, users "sillyness".

    As a test OS I have Tumbleweed and as my main OS (Leap) is on mSATA, I need to set boot options on Tumbleweed.
    And on first install, looks like I setted wrong entry in boot section. And this was blocking last kernel to be booted.
    Only needed to change to default entry on Boot Options and all started to work and bumblebee already running with last kernel.

    Enormous thank for your help!
    I am learned so much!

  3. #23
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    1,674

    Default Re: NVIDIA Bumblebee problme

    Nice to read that, you are welcome!
    Main: Leap 15 Gnome on i7 4720HQ + Geforce GTX960M
    Test: Leap 42.3 (& others) on Core2Duo + GM965

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •