Results 1 to 5 of 5

Thread: Volume Issues in Tumbleweed KDE

  1. #1

    Question Volume Issues in Tumbleweed KDE

    Hi Everyone,

    I'm having some audio issues that I hope someone can help with, or at least point me in the right direction.

    It's a fresh install of Tumbleweed KDE, fully updated, no extra software / codecs installed.

    Sound-card given as "Intel Sunrise Point-H HD Audio".

    The issue is this:
    • the volume mute / un-mute button works
    • the volume up / down buttons work in that the little graphic and moving slider appears on screen, but the volume doesn't change. If it goes down to mute, the sound is muted, but on anything but 0% the volume is at a fixed level.
    • Using the KDE Audio Settings, Output Devices - same thing - using the slider does not change the volume, unless down to 0% to mute it.


    Interestingly if playing some music eg in Amarok - the slider in KDE Audio Settings, Applications tab does work, and whatever volume it is left on (even when that application has been closed down), that is the overall system volume as above.

    Also - alerts eg Software Update pop-ups are at a different volume to above.

    I hope all that makes sense.


    • speaker-test works fine
    • ALSA driver version k4.6.3-1-default
    • cat /proc/asound/modules gives - 0 snd_hda_intel
    • cat /proc/asound/cards gives - 0 [PCH ]: HDA-Intel - HDA Intel PCH, HDA Intel PCH at 0xdd128000 irq 137



    Under YaST the sound configuration is 0 - Sunrise Point-H HD Audio, driver snd-hda-intel


    Any help would be much appreciated,

    Thanks.

  2. #2

    Default Re: Volume Issues in Tumbleweed KDE

    if you go to a terminal and run alsamixer is the sound adjusted normally there?

  3. #3

    Default Re: Volume Issues in Tumbleweed KDE

    Hi - yes with alsamixer - same thing.

    Muted at 0%, same volume from 1-100%.

  4. #4

    Default Re: Volume Issues in Tumbleweed KDE

    Hi, did this issue ever get resolved?

    I just installed Tumbleweed on ASUS Zenbook and and seeing the exact same problem. Any help would be highly appreciated.

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    16,725
    Blog Entries
    13

    Default Re: Volume Issues in Tumbleweed KDE

    Quote Originally Posted by sheiksadique View Post
    Hi, did this issue ever get resolved?

    I just installed Tumbleweed on ASUS Zenbook and and seeing the exact same problem. Any help would be highly appreciated.
    Hi, welcome,

    Try installing and running pavucontrol , and experiment with it's settings.
    ° Appreciate my reply? Click the star and let me kow why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •