I'm trying to run an application (Toggl desktop app version 7.3.325) on openSUSE 13.1 amd64, but getting the following error message:

Code:
/opt/toggldesktop.new/./TogglDesktop: /usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by /opt/toggldesktop.new/./lib/libTogglDesktopLibrary.so.1)

My version of libstdc++6 is:

Code:
Information for packabreage libstdc++6:
-----------------------------------
Repository: openSUSE-13.1-OSS-Online
Name: libstdc++6
Version: 4.8.1_20130909-3.2.1
Arch: x86_64
Vendor: openSUSE
Installed: Yes
Status: up-to-date
Installed Size: 972.2 KiB
What is the recommended way to upgrade to newer version of libstdc++ without breaking Everything Else?