Results 1 to 3 of 3

Thread: CodeLite 9.1.1 missing dependencies

  1. #1

    Default CodeLite 9.1.1 missing dependencies

    Hi,

    I am trying to install an upgrade to CodeLite (from 5.4 to 9.1.1). I have downloaded to RPM, and using terminal to install.

    The package is "codelite-9.1-1.suse42.1.x86_64.rpm", but it fails due to missing dependencies:-

    clang
    libjpeg.so.62()(64bit)
    libjpeg.so.62(LIBJPEG_6.2)(64bit)

    Does anyone know how to solve this?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,513
    Blog Entries
    15

    Default Re: CodeLite 9.1.1 missing dependencies

    Hi
    How are you installing, with zypper or rpm, if rpm then install libjpeg62, else easier to use zypper in <your-rpm>.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: CodeLite 9.1.1 missing dependencies

    Thank you for your tips malcomlewis. they helped me resolve the installation:-

    I used yast to install libjpeg62, zypper to install clang (yast couldn't find it), and rpm to install CodeLite.

    Thanks again
    Peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •