Results 1 to 2 of 2

Thread: KDE Spell Checking

  1. #1
    Join Date
    Nov 2015
    Posts
    40

    Default KDE Spell Checking

    Hello I'm using the KDE Desktop but which libraries do I have to install that the spell checking works. In my openSUSE Leap installation it works but with Tumbleweed it does not work.


    I have those packages installed

    Code:
    user@linux-3u66:~> rpm -qa | grep spell
    libaspell15-0.60.6.1-19.3.x86_64
    myspell-de_AT-20160511-1.1.noarch
    ispell-american-3.4.00-2.2.x86_64
    myspell-en-20160511-1.1.noarch
    libhunspell-1_4-0-1.4.1-3.2.x86_64
    myspell-lightproof-en-20160511-1.1.x86_64
    myspell-de-20160511-1.1.noarch
    ispell-finnish-1.5-418.5.x86_64
    myspell-dictionaries-20160511-1.1.x86_64
    ispell-3.4.00-2.2.x86_64
    myspell-de_DE-20160511-1.1.noarch
    myspell-de_CH-20160511-1.1.noarch
    myspell-en_US-20160511-1.1.noarch
    user@linux-3u66:~>
    and set the global language to german but kept the interface language in english. I thought installing the myspell dictionaries is all I have to do. But its not working in Kmail or Kwrite.

    I'm using KDE Plasman 5.6.4

    Thank you very much for help

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,056
    Blog Entries
    14

    Default Re: KDE Spell Checking

    Quote Originally Posted by hihu View Post
    Hello I'm using the KDE Desktop but which libraries do I have to install that the spell checking works. In my openSUSE Leap installation it works but with Tumbleweed it does not work.


    I have those packages installed

    Code:
    user@linux-3u66:~> rpm -qa | grep spell
    libaspell15-0.60.6.1-19.3.x86_64
    myspell-de_AT-20160511-1.1.noarch
    ispell-american-3.4.00-2.2.x86_64
    myspell-en-20160511-1.1.noarch
    libhunspell-1_4-0-1.4.1-3.2.x86_64
    myspell-lightproof-en-20160511-1.1.x86_64
    myspell-de-20160511-1.1.noarch
    ispell-finnish-1.5-418.5.x86_64
    myspell-dictionaries-20160511-1.1.x86_64
    ispell-3.4.00-2.2.x86_64
    myspell-de_DE-20160511-1.1.noarch
    myspell-de_CH-20160511-1.1.noarch
    myspell-en_US-20160511-1.1.noarch
    user@linux-3u66:~>
    and set the global language to german but kept the interface language in english. I thought installing the myspell dictionaries is all I have to do. But its not working in Kmail or Kwrite.

    I'm using KDE Plasman 5.6.4

    Thank you very much for help
    What are we talking about, spell-checking in LibreOffice ?
    The easiest and smartest way to go now, is to start Yast's software manager, pick Languages from the View dropdown and check the de_AT item on the left. It will auto select all needed packages. Accept , let the software manager do it's job, log out and back in. You may have to apply the new language to KDE through systemsettings.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •