Results 1 to 3 of 3

Thread: Unable to install Python3.5

  1. #1
    Join Date
    May 2016
    Location
    Chennai, TN, India
    Posts
    76

    Post Unable to install Python3.5

    Already Python 2.7.12 has been installed as default. I would like to update Python to latest version 3.5 While trying to do so, I'm getting the following dependency issue.

    Problem: python3-3.5.1-165.1.x86_64 requires python(abi) = 3.5, but this requirement cannot be provided

    The command I used to install is zypper install python3-3.5.1-165.1.x86_64

    Please let me know how to resolve and install latest version of Python?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,194
    Blog Entries
    15

    Default Re: Unable to install Python3.5

    Hi
    Possibly similar to this issue;
    https://forums.opensuse.org/showthre...ghlight=python

    Jump on IRC or the ML (See thread for links) to see if it's a real bug or not.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    May 2016
    Location
    Chennai, TN, India
    Posts
    76

    Post Re: Unable to install Python3.5

    Hello Malcolm,

    Thank You very much!!! I just followed what has been said over there and solved the issue.

    Cheers!
    Len

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •