Results 1 to 8 of 8

Thread: How do I switch off the notifications sounds?

  1. #1
    -G- NNTP User

    Default How do I switch off the notifications sounds?

    I installed leap + KDE/plasma and in kmail, each time I try to empty
    the waste bin, I get one a sound while the pop up dialog asks for
    confirmation.
    I have no sounds active under System Settings Notifications, yet that
    sound is still playing.
    How do I mute those sounds without muting the audio?

    Many thanks!
    -G-

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,579
    Blog Entries
    1

    Default Re: How do I switch off the notifications sounds?

    The easiest way is to use pavuontrol > 'Playback' tab > adjust 'System Sounds' to 'Silence' and/or mute it.

  3. #3
    -G- NNTP User

    Default Re: How do I switch off the notifications sounds?

    deano ferrari wrote:
    > The easiest way is to use pavuontrol > 'Playback' tab > adjust 'System
    > Sounds' to 'Silence' and/or mute it.


    Thank you, but I am unable to make that work. The volume for that tab in
    pavucontrol is at 0 and Kmail keeps playing sounds.
    Just in case anybody knows if there are problems with the hardware I have,
    it is a Dell Latitude D630. Cheers!

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,579
    Blog Entries
    1

    Default Re: How do I switch off the notifications sounds?

    Quote Originally Posted by -G- View Post
    deano ferrari wrote:
    > The easiest way is to use pavuontrol > 'Playback' tab > adjust 'System
    > Sounds' to 'Silence' and/or mute it.


    Thank you, but I am unable to make that work. The volume for that tab in
    pavucontrol is at 0 and Kmail keeps playing sounds.
    Just in case anybody knows if there are problems with the hardware I have,
    it is a Dell Latitude D630. Cheers!
    Did you try muting the system sounds audio? (Speaker icon to the right in that tab)

  5. #5
    -G- NNTP User

    Default Re: How do I switch off the notifications sounds?

    deano ferrari wrote:
    > Did you try muting the system sounds audio? (Speaker icon to the right
    > in that tab)


    Yes, just did and it is still the same :-/
    The odd thing is that this does not happen in my desktop. I guess that it is
    a hardware issue.


  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,579
    Blog Entries
    1

    Default Re: How do I switch off the notifications sounds?

    Quote Originally Posted by -G- View Post
    deano ferrari wrote:
    > Did you try muting the system sounds audio? (Speaker icon to the right
    > in that tab)


    Yes, just did and it is still the same :-/
    The odd thing is that this does not happen in my desktop. I guess that it is
    a hardware issue.
    Ok, I did find this kde thread which might be relevant to you. One post suggests that not all applications use the expected stream, so it may be that it needs to be fixed in kmail.

    Anyway, try configuring kmail itself

    Settings > Configure Notifications.... there you should be able to disable any unwanted sounds. (Note that there are several kmail components that need to be configured, each selected via the top of the configuration window.)

  7. #7
    -G-@gospamyourself.com NNTP User

    Default Re: How do I switch off the notifications sounds?

    deano ferrari wrote:
    > Ok, I did find this 'kde thread'
    > (https://forum.kde.org/viewtopic.php?f=289&t=126735) which might be
    > relevant to you. One post suggests that not all applications use the
    > expected stream, so it may be that it needs to be fixed in kmail.


    Thanks. Hm.. now I am starting to think it might be that, a different stream
    that for some reason is not handled correctly. I tried both VLC and
    GStreamer backends, but makes no difference. I also tried pavucontrol and
    kmixer.

    > Anyway, try configuring kmail itself


    I alreay have ALL sounds disabled in notifications there and also in System
    Settings. :-/

    > Settings > Configure Notifications.... there you should be able to
    > disable any unwanted sounds. (Note that there are several kmail
    > components that need to be configured, each selected via the top of the
    > configuration window.)


    Well, there aren't any now and the sounds are still there. I give up for the
    moment but thanks again for your help.


  8. #8
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,579
    Blog Entries
    1

    Default Re: How do I switch off the notifications sounds?

    The next realistic step is a bug report.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •