Results 1 to 4 of 4

Thread: Cannot enable autologin

  1. #1
    Join Date
    Feb 2011
    Location
    New York City
    Posts
    96

    Default Cannot enable autologin

    In plasma 5 I selected 'autologin' in System Settings > Startup and Shutdown. After reboot I still have to enter my password to log in. Initially the /etc/sddm.conf file has my user name there, after reboot the user name is missing and the 'autologin' option in System Settings is reset to disabled. Also in Gnome the autologin switch is permanently in the off position, can't click it to the 'on' position.

    Where can I look to see what might be interfering?
    OpenSUSE Tumbleweed Plasma 5

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,646

    Default Re: Cannot enable autologin

    If KDE Configure Desktop login

    Or

    Yast - /etc/sconfig editor - desktop -Display Manger - DISPLAYMANAGER-AUTOLOGIN.

    set the user to blank

  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,917
    Blog Entries
    2

    Default Re: Cannot enable autologin

    Quote Originally Posted by gogalthorp View Post
    If KDE Configure Desktop login

    Or

    Yast - /etc/sconfig editor - desktop -Display Manger - DISPLAYMANAGER-AUTOLOGIN.

    set the user to blank
    To enable autologin, you have to insert a valid User Account name, not blank.
    That way, the machine will automatically login to that User Account when the Desktop loads.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  4. #4
    Join Date
    Feb 2011
    Location
    New York City
    Posts
    96

    Default Re: Cannot enable autologin

    That did it. Thanks!
    OpenSUSE Tumbleweed Plasma 5

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •