Results 1 to 2 of 2

Thread: update error with Plasma Applet in Opensuse Leap x64

  1. #1

    Default update error with Plasma Applet in Opensuse Leap x64

    Hello all

    When I update the packages with using Yast Gui, I have no error. Except with some dependencies sometimes.

    But, when I use the plasma applet for updating, I always get this:


    "The task was forcibly canceled The task was canceled successfully and no packages were changed.
    The backend did not exit cleanly."

    Or this one:

    "An internal system error has occurred A problem that we were not expecting has occurred.
    Please report this bug with the error description."

    What can I do to fix this? I guess it's simple for an experienced user.

    Thanks for feedback

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,399

    Default Re: update error with Plasma Applet in Opensuse Leap x64

    Quote Originally Posted by jnowe View Post
    I guess it's simple for an experienced user.
    I guess an experienced user uses YaST and/or zypper.

    Do not take this as a serious answer though. I hope someone using that application may have the experience to help you.
    Henk van Velden

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •