Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Thunderbird Error Following Updates From 22 June 2016

  1. #1
    Join Date
    Jun 2008
    Location
    Miami, OK
    Posts
    64

    Default Thunderbird Error Following Updates From 22 June 2016

    Thunderbird email fails to open this morning, following an update yesterday of 2046 updates in Tumbleweed. Attempting to start Thunderbird from a terminal, this is the error I'm receiving.
    zenarcher@linux-d411:~> thunderbird
    [calBackendLoader] Using libical backend at /home/zenarcher/.thunderbird/lp9es3r8.default/extensions/{e2fda1a4-762b-4020-b5ad-a41df1933103}/components/libical-manifest


    (thunderbird:14367): Gtk-WARNING **: Theme directory actions/48 of theme breeze has no size field




    (thunderbird:14367): Gtk-WARNING **: Theme directory categories/16 of theme breeze has no size field




    (thunderbird:14367): Gtk-WARNING **: Theme directory categories/22 of theme breeze has no size field




    (thunderbird:14367): Gtk-WARNING **: Theme directory categories/48 of theme breeze has no size field




    (thunderbird:14367): Gtk-WARNING **: Theme directory devices/48 of theme breeze has no size field




    (thunderbird:14367): Gtk-WARNING **: Theme directory of theme oxygen has no size field

    Is anyone else experiencing this?
    Thanks!
    MSI K9NGM4-V V2
    AMD Athlon 64 X2 4600+(4GB RAM)
    NVIDIA GT218
    Acer P215H
    OpenSUSE Tumbleweed (64 Bit)

  2. #2

    Default Re: Thunderbird Error Following Updates From 22 June 2016

    Quote Originally Posted by zenarcher View Post
    Thunderbird email fails to open this morning, following an update yesterday ...

    Is anyone else experiencing this?
    Yes, its borked for me too.

  3. #3
    Join Date
    Jun 2008
    Location
    Miami, OK
    Posts
    64

    Default Re: Thunderbird Error Following Updates From 22 June 2016

    Quote Originally Posted by Tyler_K View Post
    Yes, its borked for me too.
    Okay....always happy to know it's not just me!
    MSI K9NGM4-V V2
    AMD Athlon 64 X2 4600+(4GB RAM)
    NVIDIA GT218
    Acer P215H
    OpenSUSE Tumbleweed (64 Bit)

  4. #4

    Default Re: Thunderbird Error Following Updates From 22 June 2016

    Same problem on my end.

  5. #5

    Default Re: Thunderbird Error Following Updates From 22 June 2016

    Some people on the mailing list seem to be reporting the same problem. One solution they propose is grabbing a copy of Thunderbird straight from Mozilla...seems to work fine then.

    Overall, I'm impressed that after such an immense update (2000+ packages), there aren't MORE people reporting issues. OpenSUSE's testing policy seems to do the trick and keep most of the garbage from getting to us, and whatever does make it all the way through the system will result in improved testing in the future.

  6. #6
    Join Date
    Jun 2008
    Location
    Miami, OK
    Posts
    64

    Default Re: Thunderbird Error Following Updates From 22 June 2016

    Well, another 65 updates just came through for me...including another one for Thunderbird....which fixed the problem! That was quick!!!
    MSI K9NGM4-V V2
    AMD Athlon 64 X2 4600+(4GB RAM)
    NVIDIA GT218
    Acer P215H
    OpenSUSE Tumbleweed (64 Bit)

  7. #7

    Default Re: Thunderbird Error Following Updates From 22 June 2016

    Quote Originally Posted by zenarcher View Post
    Well, another 65 updates just came through for me...including another one for Thunderbird....which fixed the problem! That was quick!!!
    Unfortunately the problem is still there for me. Even when I launch Thunderbird in safe-mode, the problem persists. May be I have to wait some more time for new updates.

    Oh and by the way, what is the best way to do regular updates on Tumbleweed? Yast? zypper dup? zypper up? that's very confusing for someone starting with opensuse, as all of those give different results.

    Is there any way to have the process automated with an alert when updates are available, instead of manually checking every time?

  8. #8

    Default Re: Thunderbird Error Following Updates From 22 June 2016

    Quote Originally Posted by bobzr6 View Post
    Unfortunately the problem is still there for me. Even when I launch Thunderbird in safe-mode, the problem persists. May be I have to wait some more time for new updates.

    Oh and by the way, what is the best way to do regular updates on Tumbleweed? Yast? zypper dup? zypper up? that's very confusing for someone starting with opensuse, as all of those give different results.

    Is there any way to have the process automated with an alert when updates are available, instead of manually checking every time?
    Were you able to fix this? I can confirm that downloading from Thunderbird's website works. Also it seems that Thunderbird starts as long as you don't have any accounts created, but crashes as soon as you try to create one.

  9. #9

    Default Re: Thunderbird Error Following Updates From 22 June 2016

    On 06/23/2016 02:36 PM, bobzr6 wrote:
    >
    > zenarcher;2783360 Wrote:
    >> Well, another 65 updates just came through for me...including another
    >> one for Thunderbird....which fixed the problem! That was quick!!!

    >
    > Unfortunately the problem is still there for me. Even when I launch
    > Thunderbird in safe-mode, the problem persists. May be I have to wait
    > some more time for new updates.
    >
    > Oh and by the way, what is the best way to do regular updates on
    > Tumbleweed? Yast? zypper dup? zypper up? that's very confusing for
    > someone starting with opensuse, as all of those give different results.
    >
    > Is there any way to have the process automated with an alert when
    > updates are available, instead of manually checking every time?
    >
    >


    The preferred and recommended way is to use "zypper dup". The reason is
    that each release of TW is a "NEW" release and therefore needs dup for
    all of the house keeping required when you go from one version to a
    newer one.

    --
    Ken
    linux since 1994
    S.u.S.E./openSUSE since 1996

  10. #10

    Default Re: Thunderbird Error Following Updates From 22 June 2016

    It crashes for me https://crash-stats.mozilla.com/repo...5-1965b2160623

    Tried creating my email account in a new profile and it crashed.

    Haven't checked for any updates today.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •