Results 1 to 3 of 3

Thread: Ctrl-Alt-T will not launch Konsole (kde) new install

  1. #1

    Default Ctrl-Alt-T will not launch Konsole (kde) new install

    Ctrl-Alt-T will not launch Konsole. This is a globally registered shortcut; are these deactivated by default (new install)?

  2. #2

    Default Re: Ctrl-Alt-T will not launch Konsole (kde) new install

    Quote Originally Posted by kdenewbie View Post
    Ctrl-Alt-T will not launch Konsole. This is a globally registered shortcut;
    I'm not sure I understand you correctly:
    Ctrl-Alt-T is not registered as shortcut to launch Konsole by default, and never was AFAIK.

    Or did you assign it yourself?
    How exactly?

    are these deactivated by default (new install)?
    Global Shortcuts?
    They should be active by default.

  3. #3

    Default Re: Ctrl-Alt-T will not launch Konsole (kde) new install

    Hi there,

    This keyboard shortcut isn't enabled by default. You can find it from the Custom Shortcuts settings menu under Examples. See here:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •