Results 1 to 2 of 2

Thread: Cannot Install Electrum Bitcoin Wallet

  1. #1

    Default Cannot Install Electrum Bitcoin Wallet

    I tried to installed Electrum from 1-click and yast gave the following message:

    Electrum from 1-click

    Code:
    An error occurred whiel initializing the software reposotory.
    Details:http-download.opensuse.org-77eedf33:[http-download.opensuse.org-77eedf33|http://download.opensuse.org/repositories/home:marec2000:/missing:/ports/openSUSE_Leap_42.1/] Valid metadata not
    History:
    -[http-download.opensuse.org-77eedf33|http://download.opensuse.org/repositories/home:/marec2000:/missing:/ports/openSUSE_Leap_42.1/] Repository type can't be determined.
    
    Try again?
    1-click has two copies of the same unstable package.

  2. #2

    Default Re: Cannot Install Electrum Bitcoin Wallet

    Those two packages weren't in any sort of official repository, so it's tough to get support for them.You might be better off using pip, as the official instructions say.

    Code:
    sudo zypper install python-qt4 python-pip
    sudo pip install https://download.electrum.org/2.6.4/Electrum-2.6.4.tar.gz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •