Results 1 to 10 of 10

Thread: After latest dup to multiple problems. KDE Plasma TUMBLEWEED.

  1. #1
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default After latest dup to multiple problems. KDE Plasma TUMBLEWEED.

    The first problem is no browsers work. No Chromium, Chrome or Firefox. They launch but are not functional and lock the system up.
    All audio devices are greyed out in multimedia.
    Plasma is very unstable and has never been on my machines before.
    Trying to reboot or Shutdown takes you instead to the graphical login page.
    From there you can reboot or shutdown.
    My main box is useless.
    What do I report the bugs against?
    Who do I direct them too?

    I can't roll back as I do not use BRTFS due to snapper not being configurable from yast and the fact that it has trashed two installs on me.
    I am using ext4
    Tumbleweed

  2. #2
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,102

    Default Re: After latest dup to multiple problems. KDE Plasma TUMBLEWEED.

    Sorry no help but I was affected in the same way as you - updating from the previous ISO to the latest ISO. I have a copy of the ISOs on my computer - so can see exactly which rpm's had been updated. I rolled back to the previous ISO and it did not make an difference - so I ended up doing a fresh installation from an earlier ISO (before the setting up discs problem).

  3. #3
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: After latest dup to multiple problems. KDE Plasma TUMBLEWEED.

    From the factory mail list.
    Fix is from the CLI as root.
    Code:
     pam-config --add --systemd 
    reboot.

    My systems are all behaving now.
    Tumbleweed

  4. #4

    Default Re: After latest dup to multiple problems. KDE Plasma TUMBLEWEED.

    Quote Originally Posted by FlameBait View Post
    From the factory mail list.
    Fix is from the CLI as root.
    Code:
     pam-config --add --systemd 
    reboot.

    My systems are all behaving now.
    Thank you so much! I almost did a clean install. I have been trying for 4 hours to start the wifi in terminal (hoping to fix the issue with an available update), as the system couldn't reach the gdm.

  5. #5
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,102

    Default Re: After latest dup to multiple problems. KDE Plasma TUMBLEWEED.

    Thanks very much for posting the fix.

  6. #6

    Default Re: After latest dup to multiple problems. KDE Plasma TUMBLEWEED.

    Quote Originally Posted by FlameBait View Post
    From the factory mail list.
    Fix is from the CLI as root.
    Code:
     pam-config --add --systemd 
    reboot.

    My systems are all behaving now.

    Fixed it! many thanks

  7. #7
    Join Date
    May 2015
    Location
    Italy
    Posts
    375

    Default Re: After latest dup to multiple problems. KDE Plasma TUMBLEWEED.

    Oh my, this latest batch of updates was a real nightmare.
    No sound, lots of errors, core dumps, weird messages (error creating thread: resource temporarily not available).

    I fixed it by rolling back to a snapshot preceding my last zypper dup (thank you BTRFS!!).

    Now I know how to fix my system, but shouldn't problems so big such as this be catched by QA before the updates get sent to the repositories?

    Note that I know nothing about the QA process behind Tumbleweed (not even if it does exist), but my Tumbleweed experience has been so wonderful up until now that I got really surprised today finding my system so completely ************ up.

    Just wondering.

    Cris
    Desktop: OpenSUSE Tumbleweed (x86_64) - AMD FX-8350 Eight-Core Processor, 16Gb RAM, 120GB Samsung Evo 840 SSD
    Laptop: OpenSUSE Tumbleweed (x86_64) - Thinkpad T440 - Intel i5-4210U, 12Gb RAM, 250GB Samsung EVO 750 SSD

  8. #8
    Join Date
    May 2015
    Location
    Italy
    Posts
    375

    Default Re: After latest dup to multiple problems. KDE Plasma TUMBLEWEED.

    Replying to myself: I see (on opensuse's mailing list) that there actually is a QA process called openQA, and they are discussing how to fix it to catch future problems like this.

    Cris
    Desktop: OpenSUSE Tumbleweed (x86_64) - AMD FX-8350 Eight-Core Processor, 16Gb RAM, 120GB Samsung Evo 840 SSD
    Laptop: OpenSUSE Tumbleweed (x86_64) - Thinkpad T440 - Intel i5-4210U, 12Gb RAM, 250GB Samsung EVO 750 SSD

  9. #9
    Join Date
    Jul 2013
    Location
    Whitley Bay, Tyne & Wear, United Kingdom.
    Posts
    182

    Default Re: After latest dup to multiple problems. KDE Plasma TUMBLEWEED.

    Quote Originally Posted by Cris70 View Post
    Replying to myself: I see (on opensuse's mailing list) that there actually is a QA process called openQA, and they are discussing how to fix it to catch future problems like this.

    Cris
    thanks for sharing, this event put me in a nightmare for hours, my work computer became unusable. You flagging this was as helpful as the guy who fixed it.
    For years already, happily using
    Tumbleweed - Plasma 5, GNOME, i3

  10. #10
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: After latest dup to multiple problems. KDE Plasma TUMBLEWEED.

    Today's Tumbleweed update reverts to the correct behaviour.
    Tumbleweed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •