Results 1 to 4 of 4

Thread: Elecktrum Bitcoin Wallet Will Not Launch

  1. #1

    Default Elecktrum Bitcoin Wallet Will Not Launch

    Elecktrum Bitcoin Wallet Will Not Launch. When I click on it in the menu it does nothing. Gnome 3.16.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,990

    Default Re: Elecktrum Bitcoin Wallet Will Not Launch

    As always in these sorts of situations, use a terminal window and start it from there. You may see (error) messages that are ottherwise hidden from you by the GUI.
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,120
    Blog Entries
    2

    Default Re: Elecktrum Bitcoin Wallet Will Not Launch

    You should also post some info about the app, like where it's from, the version etc.

    Simple way if the app was installed as a package is to post the results of the following
    Code:
    zypper info package_name
    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  4. #4

    Default Re: Elecktrum Bitcoin Wallet Will Not Launch

    Quote Originally Posted by tsu2 View Post
    You should also post some info about the app, like where it's from, the version etc.

    Simple way if the app was installed as a package is to post the results of the following
    Code:
    zypper info package_name
    TSU
    Good call,

    Electrum YAST error from 1-click online install:

    Code:
    An error occurred while initializing the software reposotory.
    Details:http-download.opensuse.org-77eedf33:[http-download.opensuse.org-77eedf33|http://download.opensuse.org/repositories/home:marec2000:/missing:/ports/openSUSE_Leap_42.1/] Valid metadata not
    History:
    -[http-download.opensuse.org-77eedf33|http://download.opensuse.org/repositories/home:/marec2000:/missing:/ports/openSUSE_Leap_42.1/] Repository type can't be determined.
    
    Try again?
    I also have the log file; but it's huge.
    Gnome 3, Leap or Tumbleweed, depending on which breaks last.

    "Jane let me off this crazy thing." George Jetson

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •