Results 1 to 5 of 5

Thread: FirefoxESR

  1. #1

    Default FirefoxESR

    For security purposes, I would prefer to use FirefoxESR. How do I use this instead?

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    4,023

  3. #3

    Default Re: AW: FirefoxESR

    Quote Originally Posted by Sauerland View Post
    This is Older version ( 38.8 )


    From the 8 March 2016 - 45.0esr ( https://www.mozilla.org/en-US/firefo.../releasenotes/ )

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,110
    Blog Entries
    15

    Default Re: AW: FirefoxESR

    Quote Originally Posted by skoltogyan View Post
    This is Older version ( 38.8 )


    From the 8 March 2016 - 45.0esr ( https://www.mozilla.org/en-US/firefo.../releasenotes/ )
    Hi
    Older does not mean unsupported, security fixes are backported...
    https://build.opensuse.org/package/v...anges?expand=1
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5

    Default Re: FirefoxESR


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •