I have installed the php5-pear-Horde_Pdf package using Yast, with indicated dependencies, with successfully working php5 with apache2 as server. When editing php script (KWrite), print-ahead PDF functions are offered but running these scripts elicits 'function not recognised' error messages. (Similarly with the 'hello World' example from the php Manual). Any suggestions welcome (but I'm not experienced in command-line installation methods).