Results 1 to 3 of 3

Thread: how to disable animations in screensaver slideshow? 12.3

  1. #1

    Default how to disable animations in screensaver slideshow? 12.3

    Hi--After attempting to use leap 42.1 and 13.2 I'm back to opensuse 12.3---using the KDE screensaver slideshow, how do I disable the animations between pictures? I just want the pictures to switch with no animations. I think I remeber having to manually edit a file to turn that off but I forget where. Thank you.

  2. #2

    Default Re: how to disable animations in screensaver slideshow? 12.3

    I found it:

    Add the following line:

    EffectsEnabled=false

    to the end of the file:

    ~/.kde/share/config/kslideshow.kssrc

    Works perfectly now.

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,157

    Default Re: how to disable animations in screensaver slideshow? 12.3

    Fine you found it.

    It is probably realy difficult for other people here to remember how these things were done in the past. Most are much, much beyond openSUSE 12.3 and thus can also not try to find out how these thngs might be done on their current installation.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •