Results 1 to 2 of 2

Thread: vsftp ssl enable cause error when connecting

  1. #1

    Default vsftp ssl enable cause error when connecting

    Hi,

    today , after run update , my vsftp (ssl enable ) giving error when connecting

    the error throw by filezilla

    GnuTLS error -15: An unexpected TLS packet was received.

    is there any special setting i need to enable in order to work?


  2. #2

    Default Re: vsftp ssl enable cause error when connecting

    for testing . I create 2 vm on vbox

    vm1 , I install with openSUSE-Tumbleweed-DVD-x86_64-Snapshot20160307-Media

    vm2 , i install with openSUSE-Tumbleweed-DVD-x86_64-Snapshot20160512-Media

    after install vsftp and apply same setting on vsftpd.conf as i usual did, I test with filezilla

    vm1 -> work
    vm2 -> error "GnuTLS error -15: An unexpected TLS packet was received"

    after I run zypper up on vm1 , I test connect again with filezilla . it give same error "GnuTLS error -15: An unexpected TLS packet was received"

    is this problem with filezilla or vsftp? or is there new setting must enable ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •