Results 1 to 3 of 3

Thread: Inxi -Fz shows strange error under "Distro"

  1. #1

    Question Inxi -Fz shows strange error under "Distro"

    Hi all.

    Whenever I run inxi -Fz it shows my distro is "corrupted" to override use %
    When I do that inxi -Fz% shows an image inserted below:
    Is there a workaround for that?


  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,681
    Blog Entries
    15

    Default Re: Inxi -Fz shows strange error under "Distro"

    Hi
    What version of inxi?

    I see (version 2.2.28);
    Code:
    Distro: openSUSE Leap 42.1
    Nothing major missing from the output of;
    Code:
    inxi --recommends
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: Inxi -Fz shows strange error under "Distro"

    Quote Originally Posted by malcolmlewis View Post
    Hi
    What version of inxi?

    I see (version 2.2.28);
    Code:
    Distro: openSUSE Leap 42.1
    Nothing major missing from the output of;
    Code:
    inxi --recommends
    Oh, i just installed it from command-line, didn't check version Now I installed OS13-version, works like charm. Thank You.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •