hello dear Linux-Experts

i have installed clipgrab and packman on a freshly installed openSuse Leap 42.1


but when i try to fetch some clips on youtube - i get errors.... see them here:

error downloading https://r10---sn-4g57kn6e.googlevide...55&ratebypass=

see the process of installing the clipgrab

Code:
 
 linux-0f5x:/home/martin # zypper se -s QtWebKit
Daten des Repositories laden ...
Installierte Pakete lesen ...

S | Name                     | Typ        | Version          | Arch   | Repository                     
--+--------------------------+------------+------------------+--------+--------------------------------
  | libQtWebKit-devel        | Paket      | 4.8.7+2.3.4-3.11 | x86_64 | Haupt-Repository (OSS)         
  | libQtWebKit-devel        | Paket      | 4.8.7+2.3.4-3.11 | x86_64 | openSUSE-42.1-0                
i | libQtWebKit4             | Paket      | 4.8.7+2.3.4-3.11 | x86_64 | Haupt-Repository (OSS)         
i | libQtWebKit4             | Paket      | 4.8.7+2.3.4-3.11 | x86_64 | openSUSE-42.1-0                
  | libQtWebKit4-32bit       | Paket      | 4.8.7+2.3.4-3.11 | x86_64 | Haupt-Repository (OSS)         
  | libqt5-qtwebkit          | Quellpaket | 5.5.1-3.2        | noarch | Hauptaktualisierungs-Repository
  | libqt5-qtwebkit          | Quellpaket | 5.5.1-3.2        | noarch | openSUSE-Leap-42.1-Update      
  | libqt5-qtwebkit-examples | Paket      | 5.5.1-3.1        | x86_64 | Hauptaktualisierungs-Repository
  | libqt5-qtwebkit-examples | Paket      | 5.5.1-3.1        | x86_64 | openSUSE-Leap-42.1-Update      
  | libqt5-qtwebkit-examples | Paket      | 5.5.0-1.1        | x86_64 | Haupt-Repository (OSS)         
  | libqt5-qtwebkit-examples | Quellpaket | 5.5.1-3.1        | noarch | Hauptaktualisierungs-Repository
  | libqt5-qtwebkit-examples | Quellpaket | 5.5.1-3.1        | noarch | openSUSE-Leap-42.1-Update      
linux-0f5x:/home/martin # zypper install clipgrab
Daten des Repositories laden ...                                                                                                                                                                
Installierte Pakete lesen ...                                                                                                                                                                   
'clipgrab' wurde in den Paketnamen nicht gefunden. Fähigkeiten werden durchsucht.                                                                                                               
Keine Anbieter von 'clipgrab' gefunden.                                                                                                                                                         
Paketabhängigkeiten auflösen ...                                                                                                                                                                
                                                                                                                                                                                                
Keine auszuführenden Aktionen.                                                                                                                                                                  
linux-0f5x:/home/martin #  sudo zypper addrepo --name "Packman" http://packman.inode.at/suse/openSUSE_12.3/ "All_of_Packman"                                                                    
Repository 'Packman' hinzufügen ........................................................................................................................................................[fertig]
Repository 'Packman' erfolgreich hinzugefügt                                                                                                                                                    
Aktiviert          : Ja                                                                                                                                                                         
Autoaktualisierung : Nein                                                                                                                                                                       
GPG-Überprüfung    : Ja                                                                                                                                                                         
Priorität          : 99                                         
URI                : http://packman.inode.at/suse/openSUSE_12.3/

linux-0f5x:/home/martin # zypper refresh
Metadaten von Repository 'Packman' werden abgerufen -----------------------------------------------------------------------------------------------------------------------------------------[\]

Neuen Signierungsschlüssel für Repository oder Paket erhalten:

  Repository:              Packman                                               
  Name des Schlüssels:     PackMan Project (signing key) <packman@links2linux.de>
  Schlüsselfingerabdruck:  F8875B88 0D518B6B 8C530D13 45A1D067 1ABD1AFB          
  Schlüssel erstellt:      Di 16 Sep 2014 00:18:00 CEST                          
  Schlüssel läuft ab:      Fr 13 Sep 2024 00:17:21 CEST                          
  RPM-Name:                gpg-pubkey-1abd1afb-54176598                          


Wollen Sie den Schlüssel (a)bweisen, ihm (t)emporär oder (i)mmer vertrauen? [a/t/i/? zeigt alle Optionen] (a): i
Metadaten von Repository 'Packman' werden abgerufen ....................................................................................................................................[fertig]
Cache für Repository 'Packman' erzeugen ................................................................................................................................................[fertig]
Repository 'Haupt-Repository (NON-OSS)' ist aktuell.                                                                                                                                            
Repository 'Aktualisierungs-Repository (Nicht-Open-Source-Software)' ist aktuell.                                                                                                               
Repository 'Haupt-Repository (OSS)' ist aktuell.                                                                                                                                                
Repository 'Hauptaktualisierungs-Repository' ist aktuell.                                                                                                                                       
Repository 'openSUSE-42.1-0' ist aktuell.                                                                                                                                                       
Repository 'openSUSE-Leap-42.1-Update' ist aktuell.                                                                                                                                             
Alle Repositories wurden aktualisiert.
linux-0f5x:/home/martin # sudo zypper install clipgrab
Daten des Repositories laden ...
Installierte Pakete lesen ...
Paketabhängigkeiten auflösen ...

Die folgenden 10 NEUEN Pakete werden installiert:
  clipgrab ffmpeg fribidi libass5 libavdevice56 libavfilter5 libavresample2 libenca0 libpostproc53 libvdpau1

10 neue Pakete zu installieren.
Overall download size: 2,3 MiB. Already cached: 0 B. Nach der Operation werden zusätzlich 5,1 MiB belegt.
Fortfahren? [j/n/? zeigt alle Optionen] (j): j
Paket fribidi-0.19.2-14.1.x86_64 wird abgerufen                                                                                                           (1/10),  50,2 KiB (186,4 KiB entpackt)
Abruf: fribidi-0.19.2-14.1.x86_64.rpm ..................................................................................................................................................[fertig]
Paket libenca0-1.15-3.2.x86_64 wird abgerufen                                                                                                             (2/10),  53,8 KiB (203,6 KiB entpackt)
Abruf: libenca0-1.15-3.2.x86_64.rpm ....................................................................................................................................................[fertig]
Paket libvdpau1-1.1.1-8.6.x86_64 wird abgerufen                                                                                                           (3/10),  21,8 KiB ( 37,9 KiB entpackt)
Abruf: libvdpau1-1.1.1-8.6.x86_64.rpm ..................................................................................................................................................[fertig]
Paket libass5-0.12.3-4.2.x86_64 wird abgerufen                                                                                                            (4/10),  69,0 KiB (139,1 KiB entpackt)
Abruf: libass5-0.12.3-4.2.x86_64.rpm ...................................................................................................................................................[fertig]
Paket libavresample2-2.8.6-16.1.x86_64 wird abgerufen                                                                                                     (5/10),  52,2 KiB (122,4 KiB entpackt)
Abruf: libavresample2-2.8.6-16.1.x86_64.rpm ............................................................................................................................................[fertig]
Paket libpostproc53-2.8.6-16.1.x86_64 wird abgerufen                                                                                                      (6/10),  53,4 KiB (118,3 KiB entpackt)
Abruf: libpostproc53-2.8.6-16.1.x86_64.rpm .............................................................................................................................................[fertig]
Paket libavfilter5-2.8.6-16.1.x86_64 wird abgerufen                                                                                                       (7/10), 467,7 KiB (  1,4 MiB entpackt)
Abruf: libavfilter5-2.8.6-16.1.x86_64.rpm ..............................................................................................................................................[fertig]
Paket libavdevice56-2.8.6-16.1.x86_64 wird abgerufen                                                                                                      (8/10),  59,2 KiB (127,9 KiB entpackt)
Abruf: libavdevice56-2.8.6-16.1.x86_64.rpm ...............................................................................................................................[fertig (477,3 KiB/s)]
Paket ffmpeg-2.8.6-16.1.x86_64 wird abgerufen                                                                                                             (9/10),   1,3 MiB (  1,9 MiB entpackt)
Abruf: ffmpeg-2.8.6-16.1.x86_64.rpm ........................................................................................................................................[fertig (1,3 MiB/s)]
Paket clipgrab-3.4.11-1.1.x86_64 wird abgerufen                                                                                                          (10/10), 257,4 KiB (838,1 KiB entpackt)
Abruf: clipgrab-3.4.11-1.1.x86_64.rpm ..................................................................................................................................................[fertig]
Test auf Dateikonflikte: ................................................................#



( 6/10) Installation von: libpostproc53-2.8.6-16.1 .....................................................................................................................................[fertig]
( 7/10) Installation von: libavfilter5-2.8.6-16.1 ......................................................................................................................................[fertig]
( 8/10) Installation von: libavdevice56-2.8.6-16.1 .....................................................................................................................................[fertig]
( 9/10) Installation von: ffmpeg-2.8.6-16.1 ............................................................................................................................................[fertig]
(10/10) Installation von: clipgrab-3.4.11-1.1 ..........................................................................................................................................[fertig]
linux-0f5x:/home/martin # zypper refresh
Repository 'Packman' ist aktuell.                                                                                                                                                               
Repository 'Haupt-Repository (NON-OSS)' ist aktuell.                                                                                                                                            
Repository 'Aktualisierungs-Repository (Nicht-Open-Source-Software)' ist aktuell.                                                                                                               
Repository 'Haupt-Repository (OSS)' ist aktuell.                                                                                                                                                
Repository 'Hauptaktualisierungs-Repository' ist aktuell.                                                                                                                                       
Repository 'openSUSE-42.1-0' ist aktuell.                                                                                                                                                       
Repository 'openSUSE-Leap-42.1-Update' ist aktuell.                                                                                                                                             
Alle Repositories wurden aktualisiert.
what goes wrong here...!?