Results 1 to 5 of 5

Thread: glabels installing - libebook-1.2.so.14()(64bit)

  1. #1

    Default glabels installing - libebook-1.2.so.14()(64bit)

    To install glabels I need "libebook-1.2.so.14()(64bit)" can I install it without breaking something and if so were can I get it from?


    Many Thanks aamcle


  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,674
    Blog Entries
    15

    Default Re: glabels installing - libebook-1.2.so.14()(64bit)

    Quote Originally Posted by Aamcle View Post
    To install glabels I need "libebook-1.2.so.14()(64bit)" can I install it without breaking something and if so were can I get it from?


    Many Thanks aamcle

    Hi
    If your installing the openSUSE Leap 42.1 version from GNOME:Apps repo, it is built with libebook-1.2.so.16 which is part of the distribution. Sounds like you have downloaded the version for openSUSE 13.2 which is incorrect....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3

    Default Re: glabels installing - libebook-1.2.so.14()(64bit)

    Quote Originally Posted by malcolmlewis View Post
    Hi
    If your installing the openSUSE Leap 42.1 version from GNOME:Apps repo, it is built with libebook-1.2.so.16 which is part of the distribution. Sounds like you have downloaded the version for openSUSE 13.2 which is incorrect....
    I have installed openSuse Leap 42 and updated it.1, I even installed Gnome but I can find no repos that have glabels, did you mean that i would need to reinstall opensuse leap after downloading it from Gnome?


    ATB. aamcle




  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,674
    Blog Entries
    15

    Default Re: glabels installing - libebook-1.2.so.14()(64bit)

    Quote Originally Posted by Aamcle View Post
    I have installed openSuse Leap 42 and updated it.1, I even installed Gnome but I can find no repos that have glabels, did you mean that i would need to reinstall opensuse leap after downloading it from Gnome?


    ATB. aamcle



    Hi
    Go here:
    http://software.opensuse.org/package/glabels

    Select 'Show Unstable Packages' under openSUSE Leap 42.1 and you will see glabels resides in the GNOME:Apps repo, hit the 1-click or just download the rpm and install manually with zypper. I would recommend if you use the 1-click to disable the repo either via YaST Software Repositories or via zypper.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5

    Default Re: glabels installing - libebook-1.2.so.14()(64bit)

    Installed and working many thanks.


    Atb. Aamcle

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •