Results 1 to 6 of 6

Thread: Help, I can't read

  1. #1
    Join Date
    Jul 2008
    Location
    Santa Cruz, CA
    Posts
    255

    Default Help, I can't read

    ... the KDE hover text. I've Googled and meandered KDE docs and been unable to find how to change white text on very light gray background. Usually, I can highlight such text, but you cannot for hover text. There really ought to be some minimum contrast setting for any text anywhere, but here I just need to learn what setting to change so I can read that hover text. The applications are several, but for the moment I am trying to use ufraw and the tool icon explanations are all in unreadable hover text. Help, please? Thanks!

  2. #2
    graham NNTP User

    Default Re: Help, I can't read

    bkorb wrote:

    >
    >
    > ... the KDE hover text. I've Googled and meandered KDE docs and been
    > unable to find how to change white text on very light gray background.
    > Usually, I can highlight such text, but you cannot for hover text.
    > There really ought to be some minimum contrast setting for any text
    > anywhere, but here I just need to learn what setting to change so I can
    > read that hover text. The applications are several, but for the moment
    > I am trying to use ufraw and the tool icon explanations are all in
    > unreadable hover text. Help, please? Thanks!
    >
    >

    You probably have to change the setting below

    System Settings>Application Appearance>Colours>Colours>Tool Tip Text

  3. #3
    Join Date
    Jul 2008
    Location
    Santa Cruz, CA
    Posts
    255

    Default Re: Help, I can't read

    You probably have to change the setting below

    System Settings>Application Appearance>Colours>Colours>Tool Tip Text
    I am certain you are correct.
    sys-menu->settings->configure-desktop->desktop-behavior->...
    nope, not there
    sys-menu->settings->configure-desktop->Application-style->widget-style->...
    Nope. I have to find that setting. For KDE. On openSUSE 4.2. I don't have anything called, "System Settings".
    sys-menu->settings->configure-desktop
    yields a window saying "System Settings" in the title, but searching for "Application Appearance" yields nothing. "tool" gets me to "Application Style" and "Desktop Behavior" and neither of these have anything like "Tool Tip".
    Last edited by bkorb; 11-May-2016 at 08:44. Reason: clarify

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,805

    Default Re: Help, I can't read

    Be sure you use systemsetting5 since there may be two the older one for legacy KDE4 apps

  5. #5
    Join Date
    Jul 2008
    Location
    Santa Cruz, CA
    Posts
    255

    Default Re: Help, I can't read

    Yep. Running "systemsetting5" directly gets me to the same application. Searching for "application" highlights "Application Style" and "Shortcuts" and "Applications". "Application Appearance" yields nothing. "tool" gets "Font" "Application Style" and "Desktop Behavior". "tooltip" only gets "Desktop Behavior" to turn on or off tool tips. Searching every entry under all of the highlighted setting folders yields nothing at all like "Tool Tip Text". In the end:
    $ find ~/.kde4 -type f -print0|xargs -0 grep -E -i 'tool.{0,1}tip'
    got me to
    vi ~/.kde4/share/config/kdeglobals
    but there ought to be a better way. Anyway, my problem now has been reduced to deciphering:

    [Colors:Tooltip]
    BackgroundAlternate=196,224,255
    BackgroundNormal=24,21,19
    DecorationFocus=58,167,221
    DecorationHover=110,214,255
    ForegroundActive=255,128,224
    ForegroundInactive=137,136,135
    ForegroundLink=88,172,255
    ForegroundNegative=191,3,3
    ForegroundNeutral=176,128,0
    ForegroundNormal=231,253,255
    ForegroundPositive=0,110,40
    ForegroundVisited=150,111,232

  6. #6
    Join Date
    Jul 2008
    Location
    Santa Cruz, CA
    Posts
    255

    Default Re: Help, I can't read

    systemsettings -> color -> colors -> color set -> tooltip
    The "Alternate Background" was set to a very pale gray and the "Normal Text" was slightly off-white. Since I defaulted all my KDE preferences, someone selected that as a default. Anyway, someone got me there on the KDE forum since you cannot search successfully for "tooltip". Thank you for your help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •