Results 1 to 8 of 8

Thread: YaST GUI not working

  1. #1
    Join Date
    May 2016
    Location
    Hungary
    Posts
    4

    Default YaST GUI not working

    hi!

    I do a fresh install a bit later i hit the update. now the YaST GUI is not launching the applications. i tired to run with console but still nothing happend.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: YaST GUI not working

    Did you reboot?

    Have you added repos?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    May 2016
    Location
    Hungary
    Posts
    4

    Default Re: YaST GUI not working

    yes, both of them

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    21,010
    Blog Entries
    1

    Default Re: YaST GUI not working

    Quote Originally Posted by halci View Post
    hi!

    I do a fresh install a bit later i hit the update. now the YaST GUI is not launching the applications. i tired to run with console but still nothing happend.
    Any errors reported when you run from the terminal?

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    21,010
    Blog Entries
    1

    Default Re: YaST GUI not working

    Please show us your configured repos as well
    Code:
    zypper lr -d

  6. #6
    Join Date
    May 2016
    Location
    Hungary
    Posts
    4

    Default Re: YaST GUI not working

    Quote Originally Posted by deano_ferrari View Post
    Please show us your configured repos as well
    Code:
    zypper lr -d
    yes i have error when i ran in console

    Code:
    szabi@pingvin:~> sudo yast
    /usr/lib/YaST2/bin/y2base: symbol lookup error: /usr/lib64/YaST2/plugin/libpy2UI.so.2: undefined symbol: _Z16should_be_loggediRKSs
    igen=yes
    nem=no

    Code:
    # | Álnév                               | Név                   | Engedélyezett | GPG-ellenőrzés | Frissítés | Prioritás | Típus  | URI                                                                                   | Szolgáltatás
    --+-------------------------------------+-----------------------+---------------+----------------+-----------+-----------+--------+---------------------------------------------------------------------------------------+-------------
    1 | http-download.opensuse.org-09986e14 | home:alteratio:Themes | Igen          | (r ) Igen      | Igen      |   99      | rpm-md | http://download.opensuse.org/repositories/home:/alteratio:/Themes/openSUSE_Leap_42.1/ |             
    2 | http-download.opensuse.org-62441988 | openSUSE:Leap:42.1    | Igen          | (r ) Igen      | Igen      |   99      | yast2  | http://download.opensuse.org/distribution/leap/42.1/repo/oss/                         |             
    3 | repo-debug                          | repo-debug            | Igen          | (r ) Igen      | Igen      |   99      | yast2  | http://download.opensuse.org/tumbleweed/repo/debug                                    |             
    4 | repo-non-oss                        | repo-non-oss          | Igen          | (r ) Igen      | Igen      |   99      | yast2  | http://download.opensuse.org/tumbleweed/repo/non-oss                                  |             
    5 | repo-oss                            | repo-oss              | Igen          | (r ) Igen      | Igen      |   99      | yast2  | http://download.opensuse.org/tumbleweed/repo/oss                                      |             
    6 | repo-src-non-oss                    | repo-src-non-oss      | Nem           | ----           | Igen      |   99      | yast2  | http://download.opensuse.org/tumbleweed/repo/src-non-oss                              |             
    7 | repo-src-oss                        | repo-src-oss          | Nem           | ----           | Igen      |   99      | yast2  | http://download.opensuse.org/tumbleweed/repo/src-oss                                  |             
    8 | repo-update                         | repo-update           | Igen          | (r ) Igen      | Igen      |   99      | rpm-md | http://download.opensuse.org/update/tumbleweed/                                       |

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: YaST GUI not working

    Repo 1 and 2 are for Leap not TW

    Code:
    su -
    zypper rr 2
    
    zypper rr 1
    
    zypper ref
    
    zypper dup
    then reboot when it's done
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    May 2016
    Location
    Hungary
    Posts
    4

    Default Re: YaST GUI not working

    Thank you very mutch )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •