Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Not open kwalletd5!!

  1. #1
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Not open kwalletd5!!

    Hi
    when open kwalletd5 in the konsole
    show log
    Code:
    kwalletd5
    kwalletd5: error while loading shared libraries: libKF5Gpgmepp.so.5: cannot ope
    n shared object file: No such file or directory
    

    I not found lib
    "libKF5Gpgmepp"
    how to fix?
    Thanks
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  2. #2

    Default Re: Not open kwalletd5!!

    Quote Originally Posted by 123thinksuse View Post
    I not found lib "libKF5Gpgmepp"
    how to fix?
    (Re)install the package gpgmepp5.
    Code:
    sudo zypper in -f gpgmepp5
    Btw, there should be no need to run kwalletd5 manually...

  3. #3
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Re: Not open kwalletd5!!

    Quote Originally Posted by wolfi323 View Post
    (Re)install the package gpgmepp5.
    Code:
    sudo zypper in -f gpgmepp5

    Btw, there should be no need to run kwalletd5 manually...
    Thanks fix the problem.
    but,kwallet not starting, kwallets not asked to authenticate before saving. i must etch time enter password for wifi connection
    kwallet not used for WiFi Password
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  4. #4
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Re: Not open kwalletd5!!

    Quote Originally Posted by wolfi323 View Post
    (Re)install the package gpgmepp5.
    Code:
    sudo zypper in -f gpgmepp5
    Btw, there should be no need to run kwalletd5 manually...
    Sorry wrong
    i reinstall gpgmepp5
    Code:
    > sudo zypper in -f gpgmepp5
    Loading repository data...
    Reading installed packages...
    Forcing installation of 'gpgmepp5-16.04.0-34.1.x86_64' from repository 'home:wo
    lfi323'.
    Resolving package dependencies...
    
    The following package is going to be reinstalled:
      gpgmepp5
    
    1 package to reinstall.
    Overall download size: 0 B. Already cached: 101.5 KiB. No additional space will
    be used or freed after the operation.
    Continue? [y/n/? shows all options] (y): y
    In cache gpgmepp5-16.04.0-34.1.x86_64.rpm (1/1), 101.5 KiB (636.7 KiB unpacked)
    Checking for file conflicts: ............................................[done]
    (1/1) Installing: gpgmepp5-16.04.0-34.1.x86_64 ..........................[done]
    

    but,There's still the problem
    Code:
    kwalletd5
    Code:
    kwalletd5: error while loading shared libraries: libKF5Gpgmepp.so.5: cannot ope n shared object file: No such file or directory


    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  5. #5
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,880
    Blog Entries
    3

    Default Re: Not open kwalletd5!!

    Quote Originally Posted by 123thinksuse View Post
    but,There's still the problem
    I'm not having that problem here.

    Opensuse Leap 42.1; Plasma 5.6.x
    I'm pretty sure that I'm still on Plasma 5.5.

    I'm guessing that, in going to 5.6, you somehow managed to have some incompatible libraries.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  6. #6
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Re: Not open kwalletd5!!

    Quote Originally Posted by nrickert View Post
    I'm not having that problem here.


    I'm pretty sure that I'm still on Plasma 5.5.

    I'm guessing that, in going to 5.6, you somehow managed to have some incompatible libraries.
    Yes you are correct
    I got to go to the plasma 5.6, I full switched to repos "Frameworks5,QT5"
    but. i have two version kwallt "kwalletd5" and "kwalletd"
    If I remove kwalleted5 was correct. or should have both versions
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  7. #7
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,880
    Blog Entries
    3

    Default Re: Not open kwalletd5!!

    Quote Originally Posted by 123thinksuse View Post

    If I remove kwalleted5 was correct. or should have both versions
    "kwalletd5" is the kdewallet application for Plasma 5.
    "kwalletd" is the kdewallet application for Plasma 4.

    As long as you have some older Plasma 4 software (such as "konqueror"), you will need both.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  8. #8
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Re: Not open kwalletd5!!

    Is there a way to get kwallet to correct? since kwallet still does not work for me
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  9. #9
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Re: Not open kwalletd5!!

    After updating the system works now kwallet
    But I do not know why when I enter the kwallet password opens window "kwallet manager"?
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  10. #10

    Default Re: Not open kwalletd5!!

    Quote Originally Posted by 123thinksuse View Post
    But I do not know why when I enter the kwallet password opens window "kwallet manager"?
    You probably left it running when logging out/shutting down?
    KDE's session management will then restart it on login.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •