Results 1 to 3 of 3

Thread: Disable auto logout

  1. #1
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,326

    Default Disable auto logout

    Using KDE. After a few minutes of no use the system logs me out and asks me to log in again. How do I disable that?

    Thanks in advance-

  2. #2

    Default Re: Disable auto logout

    Quote Originally Posted by ionmich View Post
    Using KDE. After a few minutes of no use the system logs me out and asks me to log in again. How do I disable that?
    I suppose you are actually talking about the screenlocker?
    You normally shouldn't get logged out automatically, unless the whole X session is crashing...

    Configure Desktop->Workspace Behaviour->Screen Locker.

  3. #3
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,326

    Default Re: Disable auto logout

    Quote Originally Posted by wolfi323 View Post
    I suppose you are actually talking about the screenlocker?
    You normally shouldn't get logged out automatically, unless the whole X session is crashing...

    Configure Desktop->Workspace Behaviour->Screen Locker.
    Problem solved. Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •