Results 1 to 2 of 2

Thread: Can't resolve update dependencies

  1. #1

    Default Can't resolve update dependencies

    When I try to update my openSUSE, I get this error message.




    Any help, please ?

  2. #2
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Can't resolve update dependencies

    probably a flash update that requires you do check a EULA
    try running
    Code:
    zypper up
    and see what happens, if you're confused about something post the output and we'll help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •