Fresh Network Installation Leap42.1 ( Laptop ).
zypper up.
Download form the http://www.viber.com/en/products/linux viber ( x64, rpm)
Problem when install Viber on my Laptop.
Please, Help me

This is error:

Code:
#### YaST2 conflicts list - generated 2016-04-22 20:51:22 ####

nothing provides libcrypto.so.10()(64bit) needed by viber-6.0.1.5-2.x86_64

    [ ] do not install viber-6.0.1.5-2.x86_64

    [ ] break viber-6.0.1.5-2.x86_64 by ignoring some of its dependencies




#### YaST2 conflicts list END ###
Serg