Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Error when install Viber

  1. #11

    Default Re: Error when install Viber

    Quote Originally Posted by deano_ferrari View Post
    You might try obtaining support from Viber
    http://www.viber.com/en/about
    http://support.viber.com/
    They say it's only for debian:
    Code:
    • Linux:
      • 64-bit distributions only
      • Debian distributions only


    kirichenko, "fpm: command not found" even thru "cnf fpm". Google search returns only "php-fpm". Is it what I need?

  2. #12
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,173
    Blog Entries
    1

    Default Re: Error when install Viber

    I wouldn't worry about that too much... oherwise they wouldn't have built an RPM package. Consider upgrading to Leap (KDE) and see if that changes things for you.

  3. #13

    Default Re: Error when install Viber

    BTW, I can't install today's updates with Apper. It says:
    Code:
    libyui-qt-pkg5-2.42.13-2.4.1.x86_64 requires libzypp.so.1306()(64bit), but this requirement cannot be provided
    libyui-ncurses-pkg5-2.44.4-2.1.5.x86_64 requires libzypp.so.1306()(64bit), but this requirement cannot be provided
    Could it be related problems?

  4. #14

    Default Re: Error when install Viber

    I've upgraded system from 13.1 to 13.2 and everything is fine now. Problem solved
    Thanks for helping

  5. #15
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,173
    Blog Entries
    1

    Default Re: Error when install Viber

    Quote Originally Posted by Makioro View Post
    I've upgraded system from 13.1 to 13.2 and everything is fine now. Problem solved
    Thanks for helping
    Good to know.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •