Results 1 to 6 of 6

Thread: Dropbox error message "using old version must update to new version"

  1. #1

    Default Dropbox error message "using old version must update to new version"

    I'm using Leap 42.1 and the latest version of Dropbox but I cannot sign in
    and get the error message in the subject line above. Any ideas?

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,044

    Default Re: Dropbox error message "using old version must update to newversion"

    On Thu, 21 Apr 2016 23:49:52 +0000, Allan Mau wrote:

    > I'm using Leap 42.1 and the latest version of Dropbox but I cannot sign
    > in and get the error message in the subject line above. Any ideas?


    I'm a little confused, because the message seems self-explanatory. Have
    you tried updating Dropbox to the latest version (from the Dropbox
    website)?

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #3

    Default Re: Dropbox error message "using old version must update to new version"

    Jim Henderson wrote:

    > On Thu, 21 Apr 2016 23:49:52 +0000, Allan Mau wrote:
    >
    >> I'm using Leap 42.1 and the latest version of Dropbox but I cannot sign
    >> in and get the error message in the subject line above. Any ideas?

    >
    > I'm a little confused, because the message seems self-explanatory. Have
    > you tried updating Dropbox to the latest version (from the Dropbox
    > website)?
    >
    > Jim
    >
    >
    >

    Yes. The file will not install because of a missing dependency (nautilus-
    extensions). Have even tried compiling from source without success. I have
    even installed the latest version of dropbox from SuSE. That is the one
    that does not work. Even deleted the ./dropbox directory as someone
    suggested again with no success. I was hoping someone had it working.

    Allan

  4. #4
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,044

    Default Re: Dropbox error message "using old version must update to newversion"

    On Fri, 22 Apr 2016 15:28:23 +0000, Allan Mau wrote:

    > Jim Henderson wrote:
    >
    >> On Thu, 21 Apr 2016 23:49:52 +0000, Allan Mau wrote:
    >>
    >>> I'm using Leap 42.1 and the latest version of Dropbox but I cannot
    >>> sign in and get the error message in the subject line above. Any
    >>> ideas?

    >>
    >> I'm a little confused, because the message seems self-explanatory.
    >> Have you tried updating Dropbox to the latest version (from the Dropbox
    >> website)?
    >>
    >> Jim
    >>
    >>
    >>

    > Yes. The file will not install because of a missing dependency
    > (nautilus- extensions). Have even tried compiling from source without
    > success. I have even installed the latest version of dropbox from SuSE.
    > That is the one that does not work. Even deleted the ./dropbox
    > directory as someone suggested again with no success. I was hoping
    > someone had it working.


    It would probably useful to include the output you get when you try to
    compile or when the installation fails - specific error messages are
    generally more helpful in getting issues resolved.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  5. #5

    Default Re: Dropbox error message "using old version must update to new version"

    Allan Mau wrote:

    > Jim Henderson wrote:
    >
    >> On Thu, 21 Apr 2016 23:49:52 +0000, Allan Mau wrote:
    >>
    >>> I'm using Leap 42.1 and the latest version of Dropbox but I cannot sign
    >>> in and get the error message in the subject line above. Any ideas?

    >>
    >> I'm a little confused, because the message seems self-explanatory. Have
    >> you tried updating Dropbox to the latest version (from the Dropbox
    >> website)?
    >>
    >> Jim
    >>
    >>
    >>

    > Yes. The file will not install because of a missing dependency (nautilus-
    > extensions). Have even tried compiling from source without success. I
    > have
    > even installed the latest version of dropbox from SuSE. That is the one
    > that does not work. Even deleted the ./dropbox directory as someone
    > suggested again with no success. I was hoping someone had it working.
    >
    > Allan

    Problem solved. There was a second hidden dropbox directory. I deleted
    both hidden directories and tried starting dropbox again. This time I was
    told that I had to install the dropbox daemon. This proceeded to download
    and install and now everything works.

    Allan

  6. #6
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,044

    Default Re: Dropbox error message "using old version must update to newversion"

    On Fri, 22 Apr 2016 16:14:52 +0000, Allan Mau wrote:

    > Problem solved. There was a second hidden dropbox directory. I deleted
    > both hidden directories and tried starting dropbox again. This time I
    > was told that I had to install the dropbox daemon. This proceeded to
    > download and install and now everything works.


    Glad to hear it - and thanks for coming back and posting the solution.

    Jim




    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •